Fax Software

Community Forums

#8395

Anonymous
Member

Here is what I would try first:

1. In WinFax Setup, go to “Call Status and Controller” option.
Disable *uncheck* the option “Allow sending and receiving when logged off” option.
click Apply, then OK.
Exit the WinFax Controller if it is active (right click the yellow icon in the system tray and Exit)

2. The WinFax Service (for Windows XP/2000/NT only)

The WinFax Service answers calls when Windows is logged off. If you are using Windows NT/2000/XP, you should also turn off the WinFax Service. This can be done in the Control Panel, Administrative Tools, Services. (You can also do this by clicking START, RUN and typing SERVICES.MSC and click Run.)

Locate the “TalkWorks PRO” or “WinFax PRO” service, double-click and change the startup setting from “Automatic” setting to “Manual”. Also click on STOP to stop the service. Reboot the computer and then go back to the Services in the Control Panel and verify that the WinFax or TalkWorks service is set to “Manual” and is NOT started.

Note: You can turn this back to Automatic after you’ve resolved any problems with WinFax if you want to receive or send faxes while the computer is logged off in Windows XP/2000/NT.

I DON’T RECOMMEND to use this feature with WinFax PRO 10.02 and Windows XP.

Now, Start WinFax PRO controller first and try to see if you can print to the WinFax PRO printer driver correctly.

Edited By Moderator on 1171233899