Fax Software

Community Forums

#8398

Anonymous
Member

assuming you’ve followed the steps above to turn off the WinFax Service, do the following:

1. close down WinFax PRO controller, and message manager if open. I recommend you reboot Windows.
2. When Windows starts again, double click WTNSETUP.EXE from the WINFAX directory. This will re-run the setup process. Go through the options, selecting the default (or the options you want)
3. Once completed, start Microsoft Word. Click on Tools, Options, Print. Turn off (uncheck) Background printing. Click Ok. Exit Word.
4. Start the WinFax PRO controller and try again to print to the WinFax PRO printer driver from any application (such as Word)

Edited By Moderator on 1171253395