Fax Software

Community Forums

#8436

try2fax
Member

@Moderator wrote:

under dialing and location, click on the location tab and make sure you have “use calling card” enabled, and the proper calling card setup selected.

the options you mention were already done