Fax Software

Community Forums

#8479

admin
Keymaster

you can try the following:

In Program Setup, double-click Modems and Other Fax Devices or Modems and Communication Devices.

Select the modem that you want to reconfigure.

Press Shift and click Properties. You see the message “Your modem has not been configured to work with WinFax. Do you want to run the WinFax modem configuration wizard now?”

Click Yes, and click Next. Follow the Modem Configuration Wizard through, and click Finish.

Select the modem, and click Properties.
Make sure that Communications Port is set to TAPI. If TAPI is not available, then there are modem driver or Windows problems with the modem. Please contact the modem manufacturer for further assistance.
Change the Initialization Speed to 19,200.

Click the Fax tab, uncheck 2D Compression, ECM for Sending, and ECM for Receiving in the Options section.

Under Initialization String Sequence, write down the existing Initialization String and Flow Control settings.
Change the Flow Control to :

AT&K4

Uncheck Use hardware Flow Control, click OK, click OK again, and then click Close.

Test with this configuration.