Fax Software

Community Forums

#8491

BillC.
Member

Hi;

Thanks for your response.

Firstly I want to correct my statement regarding the version of WinFax I have. It is not Version 4.0 but rather Version 10.04.

My understanding is that this version is supposed to work properly with Windows XP Professional with service pack 3.

Secondly, you suggested that I provide some additional details. Could you elaborate on the kind of extra details I should include in a new posting?

Regards,

Bill C.