Fax Software

Community Forums

#8527

admin
Keymaster

since it works fine for both sending and receiving in Windows XP Fax console, its likely a specific problem with WinFax and the Smartlink modem.

You could try switching the Port settings in WinFax from TAPI to COMx (where x is the comport of the modem , in most cases this would be COM3)
When using COM port mode, WinFax communicates with the fax modem directly instead of using the Windows TAPI layer.

another option
You need to change the modems initialization string sequence.

In Program Setup, double-click Modems and Communications Devices.
Select the modem, and click Properties.
Click the Fax tab.
Change the Initialization string sequence in Line 1 to AT&F1
Remove all data from Line 2 through 4, as well as the Flow control line.
Uncheck “Use hardware flow control”.
Click OK, click OK again, and click Close.

Here are some other suggestions:
http://service1.symantec.com/SUPPORT….9015304

For the log you want to post the portions where WinFax answers the call, and you can see commands where it is attempting to receive the fax.