Fax Software

Community Forums

#8570

pp-nookchow
Member

Well, all is good now. In the end, it could only be ‘fixed’ by a driver update for the Motorola SM56 Data Fax. However, looking for the updated drivers was the first thing I did before ever posting here. They simply could not be found, especially not for the modifications listed by the laptop builder, Compal. During the past week, I decided to try a driver update software. I have never been fond of them from what others say, and I have never used one before. But, I did and it wanted to update the Motorola drivers with some Dynex Modem drivers. It made no sense. Considering I just made an image of my PC, I decided to try the software and then the drivers and … IT WORKED! It beats the heck out of me. Faxes send immediately, correctly, the software works as it used to. ALL IS GOOD. I want to thank you fir your time. It is because we came no closer, yet because it sort of worked that I felt I had to try this.

For anyone else with a SM56 modem, I used the DX-M102Drivers.zip listed on the Dynex website for their Model: DX-M102 (Dynex 56K V.92 PCI Internal Data/Fax Modem).

Thanks ever so much. Fingers are crossed it keeps working after a reboot…..