Fax Software

Community Forums

#8573

JohnD
Participant

Try this, from another post with similar problem…

I went back to the tools> modem config page and selected (from TAPI) to COM1, applied then changed it back to TAPI and saved that. The modem is on COM3 but that choice wasnt available on that screen, only COM1 and TAPI.
So then I rebooted and Auto RX is enabled. Rebooted again and success was mine.
Thanks alot for the very helpful instruction..