Fax Software

Community Forums

#9085

dr.rocket
Member

Woohoo!! The critical fix was changing the modem’s Communications Port setting from TAPI to COM3. Now everything appears to be working properly.

Thank you so much. 😀