Fax Software

Community Forums

#9267

dr.rocket
Member

I found which cover page it is, but I don’t know that I have the Cover Page Designer program installed on my hard drive. If it is, I can’t find it; it’s not given as an option via the Programs, WinFax PRO menu. Is there another way to get it to stop referencing a removable drive?

When I click on the .TIF file in Windows Explorer, the Windows Picture and Fax Viewer displays it full page, but I don’t see any way to change the errant drive designation from there.