Fax Software

Community Forums

#8736

JohnD
Participant

I’ve not come across a modem that caused the server busy message. you may have two different problems, one way to test this would be to uninstall the modem from Windows XP and then test WinFax without any modem configured. The problems wih the modem itself could be setup, or driver related.

Also check WinFax Setup to see if a “Scanner” option is available, or a “Scan & Send or Scan & File” menu options are listed under the Send menu. This indicates that WinFax has detected a scanner, even if scanner hardware is not present. All-In-One Printers, Photo software and some other devices (IPod Touch/IPhone for example) can be detected as twain compatible devices.

The two different models of Trendnet drivers are available from our downloads area here;
http://www.getfaxing.com/downloads/winfax/index.php

You can try installing the appropriate drivers or the version you have, then reconfigure WinFax for the modem again. If this modem supports “Class 2”, you may want to try configuring this in WinFax Setup, Modems & Communications Devices options. Also set the auto-answer to 2 or more rings (do not set to 1).

Almost all external modems work well, but I am not familiar with this specific Trendnet model. If you must use an external, the most common are U.S. Robotics models.