Fax Software

Community Forums



I can now report some findings to the forum. Just for the other users, I will attach screen shots. When WinFax Freezes, it will no longer receive faxes and the following is seen when I right click on the controller and select “Display Status”.

[attachment=2:2nqsrfgx]Symantec Message Manager Line Status.jpg[/attachment:2nqsrfgx]

When we try to close the program to restart, it will not respond. When we try to shut down the computer, there is an error as below:

[attachment=1:2nqsrfgx]End Program.JPG[/attachment:2nqsrfgx]

When WinFax crashes, Task Manager shows the following information when WinFax is in the crashed state:

[attachment=0:2nqsrfgx]Task Manager.JPG[/attachment:2nqsrfgx]

Under these conditions, when one tries to open WinFax Pro Program setup in order to look up the Properties of the modem – the computer hangs. Also when opening Device Manager and trying to look at the modem properties – the computer also hangs and does not respond.

Once the computer is rebooted, WinFax works (until it crashes a few hours later).

Steps taken Computer 1 (based on advice received from the Moderator)
1. Turned off the screen saver – monitor was set at Turn off (Never) – not sure if this matters. The screen saver was always on BUT the screen was never turned off. This did not completely work – but WinFax did not crash for almost the entire day – vs a hung state after a few hours.
2. Change the Modem to Com3 (from whatever it was on already) – the modem was already installed on Com3
3. Change from TAPI – to COM3 – This change was made 3 days ago. Since then the WinFax program has not crashed!! :mrgreen: 😆 😀

This is a really big deal for us as WinFax was crashing regularly every few hours requiring the computer to be rebooted with loss of efficiency and productivity (not to mention the frustrations). We will continue to monitor this change and report if this was a longer term solution to our problem. We can certainly handle WinFax Crashing every few days (better than every few hours) but would prefer that it not crash at all.

I have one additional question. In reviewing every single setting of the modem in the control panel, I came across this set of options: Can you please explain what these settings are for and would they be of any help if my issue ultimately is not completely solved. Finally, is it worhwhile to change the settings (for any other reason) or is it best to leave at the default settings. Please see the screen shot below:

I was not able to attach another screen shot (as 3 is the max). Under the advanced properties, there is an option to “Disconnect a call if idle for more than xx mins. and Cancel a call if not connected within xx secs. The disconnect box is unchecked (hence not selected) but the second option of cancel a call is filled in at 60 seconds – perhaps the call gets cancelled but we should also disconnect – maybe this causes the hangup as well?? Also, I have encountered receipients that have a much longer connect time of almost 1.5 minutes – and had to change the modem initialization string to end in 100. Perhaps I should increase the number of seconds from 60 to 120?? Just a thought and I would appreciate your opinon. 💡 😉 ❓

Again, thank you for all your help – this has been a major advance for us and the functioning of the office (and WinFax). I would appreciate your answer to the last question.