Fax Software

Community Forums

#8963

admin
Keymaster

@kaboondy wrote:

Under the advanced properties, there is an option to “Disconnect a call if idle for more than xx mins. and Cancel a call if not connected within xx secs. The disconnect box is unchecked (hence not selected) but the second option of cancel a call is filled in at 60 seconds – perhaps the call gets cancelled but we should also disconnect – maybe this causes the hangup as well?? Also, I have encountered receipients that have a much longer connect time of almost 1.5 minutes – and had to change the modem initialization string to end in 100. Perhaps I should increase the number of seconds from 60 to 120?? Just a thought and I would appreciate your opinon. 💡 😉 ❓ .

Those specific settings you see in the Windows Control Panel for the modem have no affect in WinFax PRO. If you want to alter those settings in WinFax, you will have add or modify the initialization string setting in WinFax PRO. The initialization string sends commands to the modem to change specific settings.

The “Cancel a call if not connected within xx sec.” is the same as the setting S7=XX where XX is the value in seconds. Right now you have S7=100 which sets your modem to disconnect during an “outgoing” call if a connection is not made within 100 seconds. The other option is “Disconnect a call if idle for more than xx mins.” This setting is S19=XX where XX is the value in minutes. By default, I believe this option is OFF (set to 0) for the U.S. Robotics modems. You can add S19=1 to set this to 1 minute, but I don’t think this will solve any problem because if WinFax is in a hung state (for some unknown problem), it will not answer calls regardless if your modem had disconnected or not.

Here is an example if you wanted to change S7=120 and add S19=1 to your current WinFax modem initialization string:
Line 1: AT&F&D2&C1&H1&R2&I0S7=120
Line 2: ATS36=0S19=1
Flow Control: AT&H1&R2&I0