Fax Software

Community Forums



Try the following:

Temporarily disable start up applications to determine if any conflicts exist with WinFax. Start Windows by holding down the SHIFT key, this disables all start up programs temporarily (during this one boot up only)

Disabling Startup Programs by Using the SHIFT Key
One way to simplify your configuration is to disable startup programs. Hold down the SHIFT key during the logon process to prevent the operating system from running startup programs or shortcuts in the following folders:

systemdriveDocuments and Settings^Username^Start MenuProgramsStartup

systemdriveDocuments and SettingsAll UsersStart MenuProgramsStartup

To disable the programs or shortcuts in the preceding folders, you must hold down the SHIFT key until the desktop icons appear. Holding down the SHIFT key is a better alternative than temporarily deleting or moving programs and shortcuts because this procedure affects only the current user session.

To use the SHIFT key to disable programs and shortcuts in startup folders

Log off the computer.
In the Welcome to Windows dialog box, press Ctrl+Alt+Del.
In the Log On to Windows dialog box, type your user name and password and then click OK.
Immediately hold down the SHIFT key. The mouse cursor changes shape from a plain pointer to a pointer with an hourglass. (It might do this several times.)
Continue to hold down the SHIFT key until the Windows XP Professional desktop icons appear and the mouse cursor stops changing shape.


reboot the computer
hold SHIFT key during the Windows XP boot up process.

Once you’ve done this, run WinFax Tools. Click “Start Controller”. You must start WinFax this method, or WinFax will not operate. Clicking Start Controller also starts the appropriate startup programs for WinFax that were not started because you temporarily disabled them.

Now try the same sending tests with WinFax. If no errors appear, the problem is somewhere in your startup a program is loading that conflicts with the operation of WinFax.