Fax Software

Community Forums

#8616

JohnD
Participant

what version of WinFax are you using? and what specific screen is appearing that you don’t want to have appear? is it the send dialog box that is asking to enter a fax number? or a preview of the fax cover page, asking you to enter cover page text?

The job to prevent the preview screen needs to be set by the program that is doing the automation, but if it does not, then you can try turning off “Use Send Fax Wizard” and “Include a cover page” options under WinFax Program Setup, Send.