Fax Software

Community Forums

#8916

admin
Keymaster

1. Remove WinFax PRO Controller from the Startup folder.
2. Disable the WinFax PRO “wfxsvc.exe” Service (Start, Run, type “Services.msc” to open the Services)