Fax Software

Community Forums

#9240

admin
Keymaster

I’m not sure what steps you are following. If your modem was on COM4 (from Windows Control Panel/Modems), you need to select COM4 in WinFax. If COM4 was not available in WinFax, you need to follow the steps above for COM4 to appear as an option. You cannot change the internal modem to Com2 unless your COM2 port is disabled in the BIOS and no other device is using it. You can do this (set COM2 to DISABLED in bios) but it is not necessary since you can leave COM1 & COM2 active and install the internal modem on COM3 or COM4. (Com3 is preferred)

You can try removing the modem entry from the control panel, modems. Then attempt to click Add and have Windows automatically detect the modem. It should install the modem on the next available com port (Com 3 or Com 4)

At that point you can change WinFax settings from TAPI to COM3 (or COM4) depending where the modem was installed by Windows.

Caller ID will only work if
a) the modem supports caller ID
b) you have caller id subscription from your telco
c) you have WinFax setup in COM port mode (not TAPI)