Fax Software

Community Forums

This topic contains 1 reply, has 0 voices, and was last updated by  Anonymous 13 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3412

    jwalker8
    Member

    How do I stop it from dialing a 1 before each number?

    I don’t need that for local faxes.

    #6668

    Anonymous
    Member

    Remove the “1” from the “country” area in your dialing properties in WinFax.
    Or better yet, configure your Dialing settings in WinFax to include your area code so it knows not to add the “1” when dialing within your area code.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.