Fax Software

Community Forums

This topic contains 1 reply, has 0 voices, and was last updated by  admin 7 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4154

    Anonymous
    Member

    In 2009, persistent problems with Winfax interrupting a mail merge with ACT! The following e-mail was sent to me to correct the problem. It worked until my subscription lapsed. I have resubscribed to your service, and done what was recommended. I have Windows XP, and also done the ‘fixes’ recommended on your site for doing the DLL/page fix.
    Mail merge from Winfax continues to interrupt an ACT mail merge; cannot individually send a fax from ACT to Winfax. WHAT to do? I’ve spent at least a couple of hours looking at the forums and don’t see anything that applies- unless it is a title that I am not familiar with.

    Here is the e-mail:
    If you encounter
    > the
    > problem with the ACT! Merge failing, try the following:
    >
    > 1. Reboot the computer.
    > 2. Close ACT! And WinFax PRO if it is active.
    > 3. Start the WinFax Tools Program (see links below)
    > 4. Click on the WinFax No Pages Fix button.
    > 5. Click Yes to Start the WinFax No Pages fix.
    > 6. If prompted, click Yes to check compatibility settings (optional)
    > 7. WinFax Tools will prompt with a message of 1) You can now send faxes
    > with
    > WinFax or 2) No problems were found.
    >
    >

    This used to work like a charm, now cannot merge from ACT to Winfax
    I would be interested in know what the price would be for one of your techs to fix this.

    Thanks,
    Mike

    #9435

    admin
    Keymaster

    What happens when you attempt the merge in ACT ? Does ACT! freeze at the merge dialog progress bar at 5-10 contacts?

    If so, have you tried using a different merge template? We’ve found that sometimes if the above steps you already tried did not solve the problem, the issue usually is related to the template and/or any attachments you are adding to the fax merge. Try a new fax merge using a new template from ACT! using a sample number of contacts and no attachments. Schedule (or hold) the faxes for a future date so they don’t actually send. (You can then delete any faxes held in the outbox easily) If that works, then the problem could be the template you are using. Try re-creating the template and try it again.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.