Fax Software

Community Forums

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2899
    paulcarter
    Member

    its the animated fax machine that does not appear when taking the first call when computer starts up. computer/winfax can be on for several hours and still happens when first call comes. its was not always like this but I never had 1700 phonebook listings before either. I have read forum abit, others make my phonebook look small, I believe I read theres no limit or 10,000.00 is the limit?
    Back to the animated Fax Machine, I was thinking about that before of clicking manual receive to see if it helps. I restarted computer after your message and tried manual receive. it took 25 seconds for animated fax machine to come on screen to answer. after cancelling it and retry second time it took 1 second to answer.

    #5099
    admin
    Keymaster

    The size of the phonebook is not relevent to answering the fax call. However, the size of the receive log may be an issue. WinFax needs to generate the name of the incoming fax file before it starts receiving the file. This process can take time if you have thousands of received fax pages in your default log folder (it searches each one to find the next available filename it can use). You can check this in WinFax Tools to see what percentage of the receive log is available. Anything over 50% is a problem. Anything at 25% or more will probably cause delays depending on the PC being used.

    You can also try this to confirm if the problem is the animated answering machine:

    In the WinFax folder, (c:program filessymantecwinfax) locate the file FAX.AVI and rename it to FAX2.AVI (don’t delete it, just rename it)
    (you may need to close WinFax first before attempting to rename this file)

    The next time you start WinFax, you’ll get a warning message “WinFax could not display the animated fax machine…” just click OK and WinFax will continue as normal.

    Try receiving faxes now to determine if this is a problem with loading and displaying the animated fax machine. If you see no problem with answering the call, then the problem is specific to loading this animated AVI file in memory. If the same problem exists when we disabled the animated answering machine file, then something elsewhere is causing the delay in answering.

    To return back to the animated fax machine, just rename the file back to FAX.AVI (while WinFax is shut down).

    #5100
    paulcarter
    Member

    Before I forget, Thankyou I Really appreciate your help.

    #5102
    paulcarter
    Member

    Your default send log folder is 5% full.
    Your default receive log folder is 11% full.
    Received Fax (*.FXR files) slots available (Maximum of 10,000) : 8898
    Send Fax slots (.FXD Files) available (Maximum of 10,000) : 9472
    Cover Page Text files (*.CVR files) total count is : 117
    Also testing animated fax machine: After renamed file and restarted computer/winfax, clicked manual receive it took 25 seconds to appear on screen to answer first call.

    #5101
    admin
    Keymaster

    you should have received a message saying winfax was unable to display the animated fax machine. if you did not, then the file was not renamed properly. The animated fax machine will be missing in the status window that appears.

    You can try also starting Windows Media Player (if you have it on the system) and then try loading WinFax to see if that makes any difference. The delay could be loading Multimedia components that are required to play the animated fax machine.

    if it still takes 25 seconds to answer the first time, then it is an issue of searching for an available receive filename. There is not much that can be done.

    What type of PC are you using? It could be the speed of the PC. How much RAM is installed? How much free disk space? You can try to clean out temporary files, and defrag the hard drive using the utilities includes with Windows 2000.

    #5103
    paulcarter
    Member

    The message did appear unable to display the animated fax machine and I clicked ok as you mentioned. I restarted computer and started up windows media player before opening winfax. I did this twice just to make sure. there is a noticeable difference. one time took 15 seconds and another time took 10 seconds instead of 25 seconds when you dont start media player.
    I have System windows 2000 5.00.2195 service pack 4. Computer x86 family 6 Model 8 Stepping 10 AT/AT Compatible. 523,764 KB RAM. Appears I have plenty of memory and disc space

    #5104
    admin
    Keymaster

    Ok, from the results you have presented then it is safe to conclude that the delay is due to some multimedia components that are loaded when a call is first answered, regardless if the animated fax machine is active or not. Unfortunately, there is not much that can be done because if the system is taking 20-25 seconds to load a component that will cause the answering to be delayed because WinFax is waiting for the component to be loaded. If the component is already loaded prior to WinFax answering the first call, then the delay is minimized.

    You could try turning off the status window in WinFax. I am not sure if this would help. In WinFax PRO Fax Manager, click on Tools, Program Setup. Double-click “Call Status and Controller” uncheck the options “Display Status Dialog”. This will prevent you from viewing the real-time status of incomng and outgoing faxes.

    The system is a Pentium III, or a Celeron. 512MB isn’t considered a lot of memory, but should be sufficient to run WinFax PRO.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.