Fax Software

Community Forums

This topic contains 1 reply, has 0 voices, and was last updated by  JohnD 15 years, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3355

    mikushie
    Member

    I’m running xp os. and I setup my dialing properties accordingly. I can fax within my own area code. but I am unable to fax out side my area code unless I enter 1 before the area code. I thought the dialing properties should of entered the 1 automaticaly. I should also state that the numbers I’m entering are selectived from contact cards.

    any feed back???

    ty.
    ???

    #6480

    JohnD
    Participant

    go to the WinFax PRO Program setup, and click the Dialing and Location option.

    Now click on the ADVANCED button near the bottom of the dialog box. Click on “WinFax PRO dialing” option, then click OK. (If its already on WinFax, then just click OK)

    Now click on the LOCATION “tab” at the top of the dialog box. Make sure everything is correct here, including your local area code (3 digit number) and you’ve also entered your phone number (or fax number). Long distance access should be “1” and International Access should be “011”, Country should be United States (1) (or Canada 1 )
    Click on AREA CODE RULE to change specific area code rule dialing options..

    Hope that helps!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.