Fax Software

Community Forums

This topic contains 6 replies, has 0 voices, and was last updated by  Anonymous 12 years, 6 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3726

    Anonymous
    Member

    Pro 10.03 all the windows XP Pro upgrades. Robotics V.92 internal modem. Auto Answer will not remain checked on. I have checked the modem in hyperterm and set S0=2 and called the number it works fine. I uninstalled WinFax and installed MSFax, every thing works fine, I can send and auto receive. The Delrina has been removed from the registry and all references to Symantec and WinFax removed from the computer. The modem un-installed and the computer restarted. WinFax.03 installed fresh. Still no auto answer. Installed 10.04 still no auto-answer. Any ideas?

    Thanks Bob

    #7810

    admin
    Keymaster

    what happens when you turn auto receive on? does it turn off , or does it remain on until you exit WinFax and when you restart it is off again?

    what are the settings under Receive setup? is there a check for automatic receive? what are the # of rings listed?

    #7811

    Anonymous
    Member

    It never turns on, even though it is checked. When I exit the maintenance and go back in, it is off. There is a check for auto receive and the number rings is 2, changed from 4 at default. It remains 2 but auto answer does not.

    It will not send either even thought in test the com ports it finds the modem on com6 ok.

    #7812

    admin
    Keymaster

    is WinFax configured to use TAPI port , or the COM port?

    #7813

    Anonymous
    Member

    Tried both, neither worked.

    #7814

    admin
    Keymaster

    try running wtnsetup.exe in the WinFax directory to configure WinFax

    #7815

    Anonymous
    Member

    Cleaned off WinFax 10.03 again for the umpteenth time. Installed 10.02 and strangely it works.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.