Fax Software

Community Forums

This topic contains 4 replies, has 0 voices, and was last updated by  admin 11 years, 11 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3915

    King-Tech
    Member

    Situation
    Ok, here is my set up. First I live in Nova Scotia Canada. I Internet provider is Aliant. I use pop3/smtp (through phone in) for my high speed access.I use the one phone jack and a multi phone jack plug so I can plug in my modem and use my high speed internet. For my business or anybody business, it is extremely important that I can send faxes and receive them,Automatically.Especially receive them automatically. I need to be about receive faxes to my computer automatically.

    The problem
    Automatic receive is enabled.,BUT it will not pick up. The winfax program will come up but it will not connect,then it will go way.I tried the automatic receive fix in the symantec support. I did everything and restarted every time but I still can not receive my faxes automatically.
    Can somebody please give me a working solution please.

    #8470

    admin
    Keymaster

    can you be more specific on the fix you have already tried on the Symantec support site?

    Did you try so see if the modem can answer calls using HyperTerminal?

    What type of fax modem is installed on the PC? what are the settings for this modem in WinFax, such as the initialization string and fax class?
    What version of WiNFax PRO are you using? and what operating system?

    Although you’re using DSL with Aliant, (which I believe is the same as Bell Sympatico High Speed DSL) you’ll also need a DSL filter on the line where your analogue fax modem is connected to (while this won’t effect auto-receive, it may effect receiving or sending faxes)

    #8471

    King-Tech
    Member

    I tried to ring the modem but I do not know if I did it right. Can you give me step by step directions on how to test my modem using hyper terminal, PLEASE!
    I am using 10.02 with XP (genuine copy of xp)
    my modem is an Intel ep.

    Extra initiation string for windows modem
    +VDR=1,0;+VCID=1

    Initiation string sequence from the settings in winfax
    AT&F&D2&C1&K3S7=55

    Modem class in winfax is class 14,but it as the capability for class 2 and 2.0.

    From what I was reading for Modemhelp.net, the extra string plus modifying the registry made distinctive ring work for this modem. But still before that and after that, automatic receive still would not work. Oh ,I do have filters from my phone company provided them.

    What is the best modem to use with xp and winfax.BUT form Modemhelp.net this worlks.HELP ME PLEASE!?!?!!!!!!

    #8472

    King-Tech
    Member

    Here is my modem log:
    04-23-2007 15:31:22.109 – File: C:WINDOWSsystem32tapisrv.dll, Version 5.1.2600
    04-23-2007 15:31:22.109 – File: C:WINDOWSsystem32unimdm.tsp, Version 5.1.2600
    04-23-2007 15:31:22.109 – File: C:WINDOWSsystem32unimdmat.dll, Version 5.1.2600
    04-23-2007 15:31:22.109 – File: C:WINDOWSsystem32uniplat.dll, Version 5.1.2600
    04-23-2007 15:31:22.156 – File: C:WINDOWSsystem32driversmodem.sys, Version 5.1.2600
    04-23-2007 15:31:22.156 – File: C:WINDOWSsystem32modemui.dll, Version 5.1.2600
    04-23-2007 15:31:22.203 – File: C:WINDOWSsystem32mdminst.dll, Version 5.1.2600
    04-23-2007 15:31:22.203 – Modem type: Intel

    #8473

    admin
    Keymaster

    @king-tech wrote:

    I tried to ring the modem but I do not know if I did it right. Can you give me step by step directions on how to test my modem using hyper terminal, PLEASE!
    I am using 10.02 with XP (genuine copy of xp)
    my modem is an Intel ep.

    Extra initiation string for windows modem
    +VDR=1,0;+VCID=1

    Initiation string sequence from the settings in winfax
    AT&F&D2&C1&K3S7=55

    Modem class in winfax is class 14,but it as the capability for class 2 and 2.0.

    From what I was reading for Modemhelp.net, the extra string plus modifying the registry made distinctive ring work for this modem. But still before that and after that, automatic receive still would not work. Oh ,I do have filters from my phone company provided them.

    What is the best modem to use with xp and winfax.BUT form Modemhelp.net this worlks.HELP ME PLEASE!?!?!!!!!!

    here are several documents regarding using Hyper Terminal to test the modem
    Hyperterminal

    I assume you mean CLASS 1 and not CLASS 14?
    if the modem supports class 2.0, you might want to switch to that Class in the WinFax setup.

    did you try these settings?
    http://service1.symantec.com/SUPPORT….5382404

    also, if you changed your registry settings maybe Winfax will not answer because it is looking for RINGA or RINGB…or RING from from your modem.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.