Fax Software

Community Forums

This topic contains 8 replies, has 0 voices, and was last updated by  admin 10 years, 8 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #3592

    beppe
    Member

    I have the following problem:

    Error: “Call failed: Unable to copy files: Disk full” or “There is not enough disk space…” when copying or moving events between message stores

    and symantec solution is:
    http://service1.symantec.com/SUPPORT….ocument

    But he solution is not applicable to windows XP

    Fo windows XP ther is a solution ??

    #7350

    admin
    Keymaster

    Close WinFax and the Controller.
    Find the Faxmng32.exe file:
    Click Start and then click Search.
    Ensure that “Look in” is set to “All drives” or to (C:).
    Click the “Advanced Options” arrow.
    Select “Search system folders”, “Search hidden files and folders”, and “Search subfolders.”
    Click “All files and folders.”
    Type–or copy and paste–the following in the “All or part of the file name” box:

    faxmng32.exe

    Click Search. You see Faxmng32.exe displayed in the search results.
    Configure the Faxmng32.exe file:
    Right-click Faxmng32.exe and then click Properties.
    Click the Compatibility tab.
    Select “Run this program in compatibility mode.”
    Choose “Windows 98/Windows Me.”
    Click Apply, and then click OK.
    Start WinFax and test.

    #7351

    beppe
    Member

    I had already tried this solution, but I receive the following errors:
    Winfax PRO detects that DCOM is not available on your computer. You will not able to send or receive with the Winfax PRO Fax Sharing Device. Please Install and activate DCOM support and the restart Winfax PRO

    And other error:
    Cannot open compressed file (C:ProgrammiWinFaxInsprint.LSZ)

    #7352

    admin
    Keymaster

    Are you using Fax Sharing?

    #7353

    beppe
    Member

    Yes , I am using Fax Sharing.

    #7354

    admin
    Keymaster

    @beppe wrote:

    Yes , I am using Fax Sharing.

    You will get this error, but you should still be able to use fax manager to move the items from the log to the other stores. Once you’ve completed the moving of the events, exit Fax Manager, uncheck the compatibility option so WinFax will work properly again with Fax Sharing.

    #7355

    beppe
    Member

    There is not another solution that puts an end to the problem of compatibility (i.e. Application Compatibility Toolkit of Microsoft ? )

    #7356

    admin
    Keymaster

    this is a known problem with WinFax PRO. there is a problem how winfax checks for free disk space that may be incompatible with larger drives formatted with large cluster sizes. (Program “FAXMNG32.EXE is Using GetFreeSpace API instead of GetFreeSpaceEx API* to determine Free Disk Space. See http://support.microsoft.com/kb/202455 for details)

    not yet determined if the MS ACT Program Compatibility Toolkit can fix this issue with Windows XP

    If you set the compatibility to Windows 98, it works but when you use fax sharing you will get the DCOM error message.

    Its also possible that a disk quota has been set in Windows XP for the specific user that is logged in and using WinFax, in this case, WinFax will check the amount of free space left in the users quota (not the entire hard drive)

    Edited By Moderator on 1221966097

    #7357

    admin
    Keymaster

    Just for troubleshooting purposes, what size of hard drive, model # , manufacturer (Seagate, Maxtor), sectors, clusters, etc. are you using?

    Have you tried setting a disk quota for this specific user logged in using WinFax? Perhaps reducing the disk quota, or setting a disk quota may bypass this error.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.