Fax Software

Community Forums

This topic contains 22 replies, has 0 voices, and was last updated by  admin 9 years, 8 months ago.

Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • #3855

    Collin
    Member

    I get error messages when I attempt to send faxes manually:

    When I attempt to drag and drop a .txt file into Winfax Pro’s drag & drop dept I get the following error:

    Cannot access your printer
    Be sure to your printer is connected properly and use the Control Panel to verify that the printer is configured properly.

    I am running winfax ver 10.01 on an XP machine using service pack 3.

    How can I eliminate this error message?

    #8232

    admin
    Keymaster

    do you have both Winfax and WinFax (Photo) printer drivers installed?
    What happens when you attempt to print a test page (start WinFax first, then perform the test page print)

    #8233

    Collin
    Member

    Both drivers are installed (although neither is the machine default). I started winfax and then went back to the control panel. I right-clicked, selected properties and then pushed the ‘test print page’ button. Winfax came up on the screen with a new fax ready to be filled out.

    #8234

    admin
    Keymaster

    Ok, that looks fine but did also the Windows print test page appear in the preview window in the WinFax Send dialog box? (left window of the dialog box)

    #8235

    Collin
    Member

    No, this time the test print was unsuccessful.

    Previously I had started winfax and then quit the user interface; since the icon remained in the task tray I figured that was what you wanted.

    This time I left Winfax active and tried to reprint but got the following error message:

    Test page failed to print. Would you like to view the print troubleshooter for assistance? Operation could not be completed.

    #8236

    admin
    Keymaster

    Download WinFax Tools
    http://www.getfaxing.com/downloa….ull.exe
    enter the premium user/password combination listed from this link: http://www.getfaxing.com/cgi-bin/ib315/ikonboard.cgi?act=ST;f=21;t=8

    Click WINFAX NO PAGES FIX.
    Click Yes on all prompts. Note any error or warning messages (if any)

    IF when completed it says “Done Processing. No problems found …” then
    click on INSTALL & SETUP TOOLS Button
    Click on INSTALL PRINTER DRIVER

    also, right-click on the WinFax Drag & Drop Depot icon.
    Click PROPERTIES
    Verfiy that Target = “C:Program FilesWinFaxWFXCTL32.EXE” -fd

    (where your “wfxctl32.exe’ file is actually installed)

    and START IN: is the same path eg: “C:Program FilesWinFax’

    Edited By Moderator on 1236039761

    #8237

    Collin
    Member

    Okay, I ran the utility and it finished processing with no errors :

    Done proceeding. No problems found but you made need to re-install WinFax printer driver if you continue experiencing problems printing Winfax or adding attachments.

    I checked the drag and drop depot target and got: “C:Program FilesWinFaxWFXCTL32.EXE” -fd

    So that looks good too. However, I couldn’t figure out how to reinstall the drivers.

    In WinFax I found the setup button, which brought up an Options window. Printer Drivers was listed. But when I selected it a second window entitled ‘WinFax Printer’ popped up. It just gave me a choice between the high speed and photo quality drivers. There was no reinstall option. Any suggestions?

    #8238

    admin
    Keymaster

    In WinFax Tools (a few buttons over from the WinFax No Pages fix button) you should have a button named “Install Tools” or “Install & Setup Tools”
    , here you can click the Install Printer Driver button.
    Click on Install Printer Driver button and click Yes to install. The drivers should install silently in the background with no messages, note any error messages if they appear. Wait about 1 minute and then reboot the computer and perform the “test print” steps again (start WinFax controller first before attempting the test)

    Edited By Moderator on 1236041419

    #8239

    Collin
    Member

    Thanks for your help.

    I ran the driver reinstall from your utility, waited a minute and then rebooted. I brought up WFP and then tried the test print from the Printers & Faxes window.

    Unfortunately, I got the same error message as before.

    #8240

    admin
    Keymaster

    Is this a new install of WinFax PRO 10.01 on Windows XP SP3 where the drag-and-drop depot never worked? or was it working previously?

    Since the drivers are failing, I’d suggest you
    Delete both WinFax printers (right click, Delete)
    Reboot the computer.
    Confirm after reboot that both WinFax PRO printer drivers are not installed.

    Re-run WINFAX TOOLS, click on INSTALL & SETUP TOOLS
    Click INSTALL PRINTER DRIVER
    Allow the printer drivers to reinstall.
    Wait about a minute, then go back into the Printers to check if they both appear. (You might have to refresh the window if it was already open)

    Reboot the system again.
    Start WinFax PRO.
    Test the printer by starting a test print.
    If it is working properly, the WinFax Send Dialog box should appear, with a copy of the test fax image in the left hand side-preview window.

    #8241

    Collin
    Member

    This is a new install that has never worked properly. I have followed your instructions and received the same error again:

    Test page failed to print…

    FYI the endgame solution I am looking for it to be able to use WFP’s OCX/ Active X interface with another software program.

    #8242

    admin
    Keymaster

    Are you using a 10.01 version from CD-ROM? or are you updating a 10.00 version to 10.01 using the 10.01 patch update file? There are very few 10.01 install discs out there, and they were available for a very short time until they were replaced with the 10.02 version. The 10.02 version fixed some of the problems of 10.01 but added a serious SDK/Automation flaw when using Windows XP, so you don’t want that. The SDK flaw was fixed with version 10.03 and that’s what I’d recommend for you.

    Do you have access to version 10.03 ? (unfortunately, there is no “update” from 10 or 10.01 to 10.03) it is a new installation. This will likely resolve this printer driver problem, and allow you to use SDK functionality.

    #8243

    Collin
    Member

    I’m using copies of the installer files that are stored in a centralized location. I believe they were originally ripped from the installer CD. But I don’t have access to the CD anymore.

    On machines where we’ve gotten WFP to work properly we’ve tested other versions of WFP. But only 10.01 has been compatible with our requirements. So I don’t think that 10.03 is a viable alternative. I will try and see if I can dig up a copy of 10.03 and test it on the machine in question. But I don’t know if I will be able to do so. In all likelihood we will need to get 10.01 functional on the machine in question in order to meet our requirements.

    #8244

    admin
    Keymaster

    Other option is to uninstall version 10.01, and install version 10.00. test the printer drivers, if they work then go to 10.01 by updating via patch file. There is a 10.01 patch update in the file section.

    Also, I recommend disabling “Fast User Switching” in Windows XP if you have it enabled. http://support.microsoft.com/kb/279765

    and when you install WinFax, you do so with an account that has Administrator privledges.

    #8245

    Collin
    Member

    Where do you suggest I obtain version 10.0?

Viewing 15 posts - 1 through 15 (of 23 total)

You must be logged in to reply to this topic.