Fax Software

Community Forums

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4043
    jfreeman
    Member

    Winfax has been working fine in a network arrangement with 10.04. Suddenly, all of the clients are unable to connect to the host and I receive a message “Make sure an account has been created on the host”. I am able to ping the host workstation from all clients. If I try to re-establish connection with the host through setup properties, I receive a message that “Setup cannot connect to Winfax PRO on host. Access denied.” I did have an issue on my network where the drive in the Server with AD ran out of space but this has been fixed. The rest of my network is working fine. Any ideas how to fix my connections? Thank you.

    #8911
    admin
    Keymaster

    Ok, those errors are likely due to a problem with the DCOM WinFax.Attachment settings for Anonymous Logon.

    Follow these steps on the HOST computer ONLY (WinFax PRO 10.0x , Windows XP SP3 or SP2)

    Enable Anonymous Logon users to have remote activation access to the WinFax.Attachment DCOM component

    From the Start menu, click Settings > Control Panel.
    If using the Classic View, double-click Administrative Tools. Otherwise, click Performance and Maintenance, and then double-click Administrative Tools.
    Double-click Component Services.
    From the Console Root, open Component Services > Computers > My Computer > DCOM Config.
    From the menu, click View > Detail.
    From the DCOM Config list, right-click WinFax.Attachment, and click Properties.
    On the Security tab, in the Launch and Activation Permissions group, select Customize, and click Edit.
    Select ANONYMOUS LOGON and click Remove.
    Click Add, type ANONYMOUS LOGON and click OK.
    Choose ANONYMOUS LOGON, and select Allow on the Remote Activation entry. All other boxes should be deselected.
    Click OK, and then click OK again.
    Close the Component Services window and the Administrative Tools window.

    #8912
    jfreeman
    Member

    Thank you. We’re up and running again.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.