Fax Software

Community Forums

This topic contains 4 replies, has 0 voices, and was last updated by  Anonymous 14 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3220

    Anonymous
    Member

    Using WFP 10.02 with WinXP, SP1. If in a new card or even a current recipient’s card, if click on or tab to any fax or phone number field, WFP crashes (shuts down). This occurs whether in dialing method Windows or WFP.

    Have been through it with Tech Svc for a couple of weeks. Have completely uninstalled and reinstalled WFP to no avail. Looked at and re-looked at all settings in WFP and in the modem.

    Has anyone experienced this and have any clues on how to fix it? Could it be interference with another installed program? (Finding the right one would be extremely time consuming.)

    Miles

    #6087

    Anonymous
    Member

    1. Have you tried booting in “SAFE” mode to see if the same problem exists when you try to add a receipient in the phonebook?

    2. Here are some other suggestions, specifically steps 1 and 2 listed in the “solutions” portion of this Symantec document

    http://service1.symantec.com/SUPPORT….5294604

    #6088

    Anonymous
    Member

    You got it, thank you, 🙂 after all the work with the techies uninstalling, etc. 🙁 Thought I had looked at this before, however presumably in the reinstallation of WinXP a few months ago, in Regional/language/details/advanced — checked was “extend support of advanced text services to all programs.”

    Eliminated that check mark and can now enter the phone number fields.

    Miles

    #6089

    Anonymous
    Member

    Hi !

    Have had exactly the same problem with my phonebooks and thought, wow, here is a solution to my problem. To my confusion the checkbox for “Extended support…” was not checked but the checkbox for “Install files for Asian Language support” (or what it says in english as I am on a swedish XP box) was checked. I uncecked it, rebooted, and voila, it works now. Go figure :0 .

    //rg

    #6090

    Anonymous
    Member

    Yes, Anything for additional language / font support can do it. Uncheck those options and try each one by one till it works.

    Glad to see you’ve got it working.

    Edited By Moderator on Nov. 24 2004 at 16:24

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.