Fax Software

Community Forums

This topic contains 7 replies, has 0 voices, and was last updated by  chandima 14 years, 3 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3297

    chandima
    Member

    I use WinFax Macro with WinFax Pro 10.03.

    I have a problem using it, sometimes it does not work properly.
    For example, sometimes when I click on ‘Print to WinFax’ icon, it opens the WinFax Pro fax dialog box with a blank cover page without fax info not filled-in, such as ‘To’, ‘Number’, Company’, and ‘Subject’.

    I see the document that I want to see in the second page however.

    It works fine some times though. When I click on the ‘Print to WinFax’ icon, it send the fax info to WinFax Pro and send the fax WITHOUT opening WinFax Pro, which is fine.

    But, I’m curious what it does not work sometime, its bit unstable…

    Please let me know.

    Thanks,
    Chandi

    #6322

    JohnD
    Participant

    I assume you are using styles on the page to pick up the recipient details?
    is the page active when you click on the WinFax fax icon in Word? is the cursor on the top of the page so it can read the details on that page?

    #6323

    chandima
    Member

    Hi JohnD,
    Thanks for your quick reply.
    Yes, I use ‘WfxFaxNum’ style.
    Yes, the page is active when I click on the icon. The cursor is in the first line of the page, I tested with just the fax number. But, no luck.

    Please let me know what else could be wrong here. I’m using MS Word 2000 and Win 2K professional. This issues is very inconsistent….

    Thanks,
    Chandi

    #6324

    chandima
    Member

    Hii there,
    I think I found what’s going on… Everything works fine when I click on the icon second time.

    What could cause this issue? How to resolve it?

    Thanks in advance,
    Chandi

    #6325

    JohnD
    Participant

    Hi Chandi, there have been reports of this before on some configurations (usually Windows XPs ) and we were unable to determine the exact cause. It seems a timing issue with WinFax and how the information is transferred to winfax, as if winfax needs to “wake up” to receive the information. Unfortunately I am not aware of any fix if this is happening on your system

    #6326

    chandima
    Member

    Thank you for this information, JohnD
    Chandi

    #6327

    JohnD
    Participant

    Chandi, are you using a registered (licensed) version or are you using trial release?

    #6328

    chandima
    Member

    I’m using trial release….

    Chandi

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.