Fax Software

Community Forums

This topic contains 21 replies, has 0 voices, and was last updated by  JohnD 9 years, 10 months ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #3934

    pp-nookchow
    Member

    Hello,
    First time posting.

    OS – Windows XP Professional SP2 x32
    WinFax Version : 10.03 English

    Motorola SM56 Data Fax Modem
    Drivers by: Motorola Inc
    Driver Date: 1/17/2007
    Driver Version: 6.12.6.0

    I believe this is a ‘software based’ modem or HSP modem? I am on a laptop. I used to use Winfax on my desktop with hardware based modem just fine. No luck with the laptop. After trying many, many things, from strings (not even really sure what they are but I learn fast) to settings, I managed to send one fax. It seemed to take about a half hour and it said sent successfully. I do not recall if the send dialogue opened or not although I am fairly sure it is set to show me the log and dialing info in progress. On the desktop, in the past, I remember it would send almost immediately, I would see the dialing dialogue and hear the dial tone and dialing tones.

    In addition to the one fax sent today, I tried other software yesterday and they worked reasonably ok, but, they are not like Winfax, a software I prefer 10 to 1 over any other. Also, having restored my previous cover pages and logs, I really want this to work.

    So, what else have I tried? I really cannot say as I am not that tech smart when it comes to fax. I wanted to just install and it to work. But, I am willing to try almost anything.

    Thank you.

    #8553

    JohnD
    Participant

    The Motorola SM56 is a HSP (Host Signal Processor) modem, so yes, it is a “Software Modem”.

    Try sending a fax and check the error that appears in Send Log when you select the failed fax. It should display the specific error message if the fax failed for any reason.

    If it also sends a fax, note the speed. A single page should only take a minute or so, depending on the contents of the fax. If its taking 20-30 minutes, then perhaps you’re sending at the lowest speed of 2400 bps?

    #8554

    pp-nookchow
    Member

    Thanks very much for answering.

    The fax just sits in the outbox waiting to be sent. I click send now and I see a black asterisk. But it never seems to connect with the dialer. It doesn’t fail, it simply doesn’t connect with the modem and sits in the outbox. I think the reason 1 fax went out, I may have set it to dial as entered.The speed was 14400 in the log. Otherwise I do not have a clue what I did to make the one earlier go through. I need to keep track of what I do but for now, I’m stuck.

    #8555

    JohnD
    Participant

    You can try the following:

    In WinFax PRO, Go to WinFax Setup (Tools, Program Setup),
    click on Dialing and Location.
    Click on the Location Tab.
    Make sure your area code is entered here, and your phone/fax number.
    Make sure 1 is entered for Long Distance Code.
    Enter 011 for international access code.
    Set the country to USA (1)

    Next, start WinFax Tools. (download if you do not have it already, see link below)
    Click on Logs & Phonebooks.
    Click on Rebuild Logs & Phonebooks.
    Click Yes to to rebuild the logs and phonebooks, WinFax, Controller and Outlook will close if open.
    Select “status.wfb” from the dialog box, and click Open
    Click Close when completed.
    Click Close to exit the dialog box.
    Start WinFax by clicking on Start Controller in WinFax Tools.

    Try sending a new fax. (try Clicking on Send Test Fax)

    #8556

    pp-nookchow
    Member

    I tried all.
    Nothing happened when I tried ‘send test fax’ the first time; forgot to close WinFax Tools. The second time, after opening WinFax Tools, it opened WinFax when I did test fax. Unfortunately, I do not have long distance on my land line. So, I tried to send a fax to another test number. As usual, in the details windows, having clicked ‘send now’, it said ‘waiting to be sent’. If I did nothing, it would hang like that with the ‘hourglass’ for a long time.

    Eventually, I went back to check, it says, ‘call canceled on last attempt‘. I never see it dialing despite having it set to bring it up when sending. I went back to the outbox 10 minutes later and it said, ‘fax currently being sent’. After hanging another 10 plus minutes, still in the outbox, the detail screen said ‘Fax not sent’ and the time was 11 minutes 17 secs, etc.

    I also tried that hyperterminal test and it worked at 1) straight dialing my cell number, and 2) dialing a fax number. I don’t know enough about it to really understand how to use any information from it.

    Again, thanks for trying. I know the capability is here because it works fine with a cheaper, but newer software. I also know that the modem is not ideal but one thing we haven’t discussed are the modem strings and settings. If you have more suggestions, I will keep trying if you all will.

    Thanks!

    #8557

    admin
    Keymaster

    Try reconfiguring the modem.

    In WinFax setup. click Call Status & Contoller.
    Enable the options “Display Call Status” and “Bring status dialog to front”
    Click OK.

    in WinFax Setup, go to Modems & Communications Devices
    Select the Motorola SM56 Modem from the list.
    Hold the SHIFT key and click PROPERTIES.
    WinFax will report that the modem is not configured, go through the process of configuring the modem.
    If asked to use existing or default settings, choose Default settings.

    Once completed , exit WinFax and Controller.

    Start WinFax Tools.
    Click Start Controller. Wait until Controller appears.
    Try sending a test fax.

    #8558

    pp-nookchow
    Member

    Some progress …
    I tried everything suggested and it still hangs saying, ‘waiting to send’ for awhile. And, as before, it then says ‘fax currently being sent’ and again, no dialer dialogue and it hangs here for awhile.

    This time however ….. it tried and there was an error message saying “Unexpected or no response to training on last attempt.” And then, it tried again within 5 minutes and, IT SENT THE FAX! And, the dialer dialogue screen came up too. Progress!

    I decided to try again and watch everything.

    I clicked send (and it was to be sent now). I saw “Fax waiting to be sent”. It was 20:06:06. At 20:11, the dialer dialogue screen came up and it sent the fax in about 12 seconds at 14400.

    1) Why does it wait and hang so long before dialing/sending?
    2) Because I used HP Faxback as my test fax, I was also able to see that I can receive just fine. However, why is it that ONLY in the program (the Message Manager) and not the task tray controller, that I can change from auto receive, manual receive, etc? When I do anything like that in the controller, nothing changes. Also, regardless of the setting, auto or manual that I set in the program, when I run my mouse over the controller icon in the task tray, it always says, ‘Automatic receive disabled’?

    I truly appreciate your time on this.

    #8559

    JohnD
    Participant

    The initial fax should attempt to send immediately, and if it fails it should wait a specified time you entered in the Dialing & Location settings (redial time) in seconds (by default this is 90 seconds)

    Try the following:

    Start WinFax Tools, click in Setup & Install Tools, click on Start WTNSETUP button.
    Go through the initial setup of WinFax again.

    If you have a problem where the dialog box closes immediately when you attempt to enter the phone number, or CSID entry, then in WinFax Tools, click on Fix Number Entry button. Follow directions on screen, reboot computer, then perform the WTNSETUP process again.

    Once completed,
    Start WinFax Tools, click on WinFax Service Options.
    Click on Disable button.
    Click Yes if prompted to disable WinFax Service.

    Start WinFax PRO Controller
    wait until controller appears.
    try sending a test fax.

    #8560

    pp-nookchow
    Member

    I was out of town for a day, haven’t given up. Unfortunately, the last idea set me back a bit. I tried it and no faxes would send at all. Trying to duplicate the previous steps/posts, for some reason, I’ve had windows BSOD’s. Reinstalled, tried to duplicate the steps but I am back to my first post, nothing going out. No error message, nothing. All I know is that it worked however long it took to start sending, that other newer fax software works, and that I am determined to make this work if at all possible. I have no specific time line to get this working although sooner is always better. 🙂

    As always, thank you.

    #8561

    JohnD
    Participant

    The problem with having other fax software installed at the same time is that it can be set to automatically detect calls and take control of the fax modem. This is a possible reason why the fax remains in the outbox for long periods of time, because the fax modem is being used by other software and cannot be accessed by WinFax.

    #8562

    pp-nookchow
    Member

    Right, sorry, I guess I didn’t explain. I removed previous software to avoid that problem. I used them only to see if the modem would work. I tried to remove them completely including as many traces from the registry as possible before installing Winfax again. Once thing I do notice is that when I close Winfax and the controller, the modem stays opn in task manager. Ready for new ideas. 😉

    #8563

    JohnD
    Participant

    When you say the modem stays open after you exit WinFax, what task remains open?

    The following are WinFax related tasks:

    wfxmod32 (winfax modem controller)
    wfxctl32 (winfax controller)
    wfxswtch (ver 10.02 and up only in Windows XP)
    wfxsnt40 (printer driver port starter)
    wfxsvc (winfax service)
    faxmng32 (fax manager)

    If you exit WinFax and Controller, the only open tasks should be wfxswtch, wfxsnt40 and (if activated) wfxsvc

    #8564

    pp-nookchow
    Member

    About 5 seconds after shutting down the controller and winfax, everything except wfxswtch and wfxsnt40 are not running as expected. I think during a previous install, wfxmod32.exe process would not shut down until I tried to kill the process a few times. It has not happened recently. I am essentially back to where I was before trying the “WTNSETUP” suggestion which didn’t work out and actually set me back a little bit.

    So, here is what occurs at this point using my last sent fax (a few minutes ago) as an example;

    1. At 2155, I clicked send. It is set to send ‘now’.
    2. At 2202, about 7 minutes later, while typing in a text editor (not Word), I noticed the dialer was in my task bar, it didn’t bring it up in front of the text editor. The program is set, ‘display status dialogue’ and ‘bring status dialogue to front’. Should it be in front (on top)? Took less time but still hangs awhile. (The previous fax took about 20 minutes before the dialer sent.)
    3. It then sent at 9600. My send setting is set for ‘as fast as it can’. I can live with that if need be.
    4. Upon completing the send, 1 page at about 30 seconds, the outbox view continued to show ‘fax waiting to be sent’, until I clicked another box. Then it appeared in my send box. That’s weird?

    The fax sent before it, to Faxback, when receiving and despite making sure that auto receive is off, it still starts receiving and despite trying to cancel using the cancel button in the dialing/receiving window, it will not cancel. What to do next?

    #8565

    JohnD
    Participant

    You need to watch what it happening from the WinFax Manager’s outbox. Click Outbox to view the outgoing fax, right click on the Heading across the top (where it says “Name” , “Date”, “Pages” , “Company” etc.) A pop-up dialog should appear, now click “Other”, and select “Status”. A new field should now appear, which will display “Status” in your logs. This will display the last error of the event that is trying to send. Errors like “No dial tone”, “Error negotiating acknowledgment” , “Call Canceled” , “No Answer” can appear here.

    Icons in the outbox represent the following conditions:

    If it is an hourglass – Scheduled or pending, fax is scheduled to be sent at a specific time, or is waiting to be retried.
    If it is a held hand – Fax is stopped from being sent, until a later time.
    If it is a lightning bolt – fax is In progress, the fax is being sent.

    A modem that isn’t dialing (making an outgoing connection) is one issue, and failure to send a fax is another issue. You need to determine if the problem is originating the call, or if the problem is after the call has been made (when its trying to communicate with a fax machine)

    As for the status dialog, If you’re typing it may not appear in front of the current window. Under normal conditions, if you have these options to show the status dialog and bring status dialog to front, they should appear in front of the current window if the window is idle.

    Sending at 9,600 doesn’t indicate an error but it could be transmission problems. This may be normal if the fax machine your sending to is only 9,600 bps receive. This doesn’t confirm that there is any problem. Most fax machines support 14,400bps sending and receiving, so its possible there was a transmission error and the fax dropped to a slower speed. You have to watch the transmission to determine if this is happening.

    Also, If you are using DSL internet, you may require a filter between your fax modem and telephone line connection. Failure to add the filter can result in many errors in transmission, or slow transmission times.

    #8566

    pp-nookchow
    Member

    Thank you very much JohnD. I will try all you suggest and post a better observation so we can determine if indeed a problem trying to connect, or trying to communicate with the modem.

    As for the filter, I never thought about it. The way the DSL guy explained it to me the other day when he was here to check out a DSL line problem was that, the DSL modem is already filtered. The phone/dsl line coming to the modem and the line from the modem to the phone do not need filters. He said that only extension phones/devices not directly coming from the modem, elsewhere in the house do.

    What I use is the same line out to my phone. I don’t/won’t be faxing a lot so, I just unplug the line from the modem to the phone, and move it to the laptop. But just in case, I will look around for a filter in the house, or get one and give it all a try.

    Thanks again and I’ll let you know on Wednesday when I’ve had some time to try all of this.

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.