Fax Software

Community Forums

This topic contains 10 replies, has 0 voices, and was last updated by  JohnD 13 years, 7 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #3196

    Anonymous
    Member

    I go to fax viewer then enable annotation and this brings up all the tools. It appears that I’m unable to use most of the tools. In particular the eraser tool and the pencil tool are not highlighted. In other words although they are visible in the tool bar it doesn’t allow me to click on it. I went into properties and I have selected all the tools but they’re just not working. Wonder what I’m doing wrong?

    #6039

    Anonymous
    Member

    this is how the Viewer works. You need to disable the annotation view to be able to use the eraser,pencil etc.

    Here is a copy of the WinFax help about this:

    Touching up the fax manually

    1 Open the appropriate fax in Viewer.
    2 On the View menu, disable Annotation.
    3 Zoom in on the area you want to retouch.
    4 Add details using the Pencil button.

    Do the following:
    a On the toolbar, click the Pencil icon.
    b On the Format menu, point to Line and click the appropriate line style and thickness.
    c Click at the desired start point and hold the left mouse button down.
    d Drag the mouse button to add the desired detail.
    e Release the mouse button to lift the pencil from the page.

    5 Remove details using the Eraser button.

    Do the following:

    a On the toolbar, click the Eraser button.
    b On the Format menu, point to Eraser and click the appropriate eraser size.
    c Click at the desired start point and hold the left mouse button down.
    d Drag the mouse button over the area of the fax you want to retouch.
    e Release the mouse button to lift the eraser from the page.

    #6040

    Anonymous
    Member

    Thanks for the detailed response. I had read help very thoroughly before posting.

    I hae disabled annotation but no matter what I do I”m not able to select the eraser or the pencil and a few other tools as well.

    I personally think there is something wrong with the software but after holding on the phone for help from Symantec I finally gave up.

    Jay

    #6041

    Anonymous
    Member

    What version of WinFax are you using? and what operating system? If your using WinFax PRO 10.0x try resetting the toolbars by using the Maintenance Utility (see below)

    Toolbars are missing or appear dimmed in the Fax Viewer

    Situation:
    When you view a fax in the Fax Viewer, the toolbars are missing or they appear dimmed.

    Solution:
    Symantec is aware of this problem. Currently, there is no known solution.

    As a workaround, use one of the following procedures:

    NOTE: You will need to re-enable or reset the toolbars each time the Fax Viewer is opened.

    Disable, and re-enable all toolbars

    In the Fax Viewer, click the View menu, and click Toolbars. The toolbars will disappear.
    Click View and click Toolbars. The toolbars will re-appear correctly.

    Disable, and re-enable specific toolbars

    In the Fax Viewer, click Tools, and click Customize Toolbars.
    Uncheck the toolbar or toolbars that you are having problems with, and click OK. The specific toolbars disappear.
    Click the Tools menu, and click Customize Toolbars.
    Reselect the toolbar or toolbars that you are having problems with and click OK. The specific toolbars will re-appear correctly.

    Reset the toolbars using the Maintenance Utility

    NOTE: This will remove any changes that have been made to the toolbar.

    In Message Manager, click the Tools menu, and click Maintenance Utility.
    Click Restore Default Settings, select Fax Viewer Toolbar, and click Reset. You will receive notification that the registry key has been successfully removed.
    Click OK, click Close, and click Close again. You will be asked if you want to start the Message Manager.

    Edited By Moderator on April 28 2005 at 21:47

    #6042

    Anonymous
    Member

    Thanks again for the thoroughness of your response!

    One thing I did finally figure out is that most of the tools such as pencil and eraser ONLY work when I’m in a fax that I have received.

    If I want to use those tools in a fax that I am sending then they are dimmed and are not available.

    Is that standard or is it as you suggest a bug with the program.

    I am useing version 10.03.

    Thanks – Jay

    #6043

    Anonymous
    Member

    They should work for both types of faxes, sent, received, or faxes you are about to send. The exception is on cover pages. You can’t use any of the tools on a cover page.

    How are you sending the fax, and how do you get to the viewer to click on the pencil, eraser etc. tools?

    #6044

    Anonymous
    Member

    Ahhhhhhh ha!!

    There lies the rub. “You can’t use the tools on a cover page”. That, my friend, was exactly what I was trying to do.

    Thank you kindly for the information.

    Jay

    #6045

    Anonymous
    Member

    Yeah, I don’t think that’s properly mentioned in the WinFax Help or in the manuals (I’d have to double check that) but the reason why you can modify this is that a cover page really is just text that is generated when you are ready to send it. Unlike the other pages which are generated before you actually send the fax.
    You can use the tools on any cover page you receive.

    #6046

    Anonymous
    Member

    Ok, but I just noticed that I can’t use the tools on my “attachments” to something I want to send. It only appears I can use the tools on fax’s I receive.

    Does that make sense?

    Jay J

    #6047

    Anonymous
    Member

    Ok, but I just noticed that I can’t use the tools on my “attachments” to something I want to send. It only appears I can use the tools on fax’s I receive.

    Does that make sense?

    Jay J

    #6048

    JohnD
    Participant

    No, it should work for attachments (FXS) files. Have you tried opening the WinFax Viewer, clicking on File, Open and then selecting your attachment? You should be able to use all those tools, providing you turn annotation off.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.