Fax Software

Community Forums

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4119
    ringadeal
    Member

    when trying to change area code to “416” from the default “1” that is currently listed on the “location” tab of the dialing properties dialogue box, i persistently receive a fatal exeption error message. This is occuring on 3 different laptops.

    #9261
    JohnD
    Participant

    These steps apply to Windows XP only. If you are using another operating system, they do not apply.

    1. Start WinFax Tools.
    2. Click on No Pages Fix, and apply fix. OK when done.
    3. Click on Fix Viewer DLL security, if it says it has already been applied OK, else, apply it.
    4. Click on Fix Entry Problem – follow instructions on screen regarding checking or unchecking Advanced Text Services.

    After following all these steps you need to reboot the PC.

    After rebooting, start WinFax Tools again.
    1. Click on Start Controller.
    2. Click Start Fax Manager.
    3. Now go into WinFax dialing setup screen and try adjusting the area code again.

    If this does not work, then check if you are using a non-English keyboard setting in Windows XP. Try disabling it, or setting it to English only, reboot, then try again.

    #9262
    ringadeal
    Member

    thanks for your reply. is there a way this can be done without winfax tools?
    my office in canada does not have an internet connection so the winfax tools cannot be downloaded.

    alternatively, will winfax tools work if downloaded, saved onto a cd and installed onto the computer? i understand that the internet is used when checking for latest program versions so not sure if will work when using off of a cd

    #9263
    admin
    Keymaster

    WinFax Tools requires activation to work. It will install and run, but functions do not work unless activation has been confirmed.

    you can try the following without WinFax Tools:

    Check if you are using a non-English keyboard setting in Windows XP. Try disabling it, or setting it to English only, reboot, then try again.
    you can also follow these steps:

    HOW TO: Use the Language Bar in Windows XP
    try first show language bar, if that does not work, then hide language bar, if that does not work, then advanced text services
    http://support.microsoft.com/kb/306993

    you have to reboot after trying each step.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.