Fax Software

Community Forums

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4160
    aaranguren
    Member

    After reinstall Winfax 10.0 on a computer with Windows XP SP3, none of clients can connect to Winfax Server host.
    The clients computers also have XP SP3.
    The Winfax client show a message box that access to the host computer is denied.
    I tried with WinFax Tools, but not solve this.
    The same computers with the same Windows releases was working 1 week ago.

    Please say me what Can I do.

    Thank you.

    #9456
    admin
    Keymaster

    Try the following on the HOST COMPUTER Only.

    Section 4: To enable machine wide, remote access to COM for Anonymous Logon users
    1.From the Start menu, click Settings > Control Panel.
    2.If using the Classic View, double-click Administrative Tools. Otherwise, click Performance and Maintenance, and then double-click Administrative Tools.
    3.Double-click Component Services.
    4.From the Console Root, open Component Services > Computers > My Computer.
    5.If you see a Security Alert dialog box, click Unblock.
    6.Right-click My Computer, and click Properties.
    7.In the My Computer Properties dialog box, on the COM Security tab, in the Access Permissions group, click Edit Limits.
    8.In the Access Permission dialog box, choose ANONYMOUS LOGON, and select Allow on the Remote Access entry.
    9.Click OK, and then click OK again.
    10.Close the Component Services window and the Administrative Tools window.
    11. If you are performing these steps at the host computer, continue with section 5. Otherwise, go to section 7.

    Section 5: To enable Anonymous Logon users to have machine wide, remote activation access to COM
    1.From the Start menu, click Settings > Control Panel.
    2.If using the Classic View, double-click Administrative Tools. Otherwise, click Performance and Maintenance and then double-click Administrative Tools.
    3.Double-click Component Services.
    4.From the Console Root, open Component Services > Computers > My Computer.
    5.Right-click My Computer, and click Properties. This step opens the My Computer Properties dialog box.
    6.Click the COM Security tab.
    7.In the Launch and Activation Permissions group, select Edit Limits.
    8.In the Launch Permission dialog box, click Add, type ANONYMOUS LOGON and click OK.
    9.Select ANONYMOUS LOGON, and select Allow on the “Remote Activation” entry. All other boxes should be deselected.
    10.Click OK, and then click OK again.
    11.Close the Component Services window and the Administrative Tools window.
    12. Restart the computer.

    Section 6: To enable Anonymous Logon users to have remote activation access to the WinFax.Attachment DCOM component
    1.From the Start menu, click Settings > Control Panel.
    2.If using the Classic View, double-click Administrative Tools. Otherwise, click Performance and Maintenance, and then double-click Administrative Tools.
    3.Double-click Component Services.
    4.From the Console Root, open Component Services > Computers > My Computer > DCOM Config.
    5.From the menu, click View > Detail.
    6.From the DCOM Config list, right-click WinFax.Attachment, and click Properties.
    7.On the Security tab, in the Launch and Activation Permissions group, select Customize, and click Edit.
    8.Click Add, type ANONYMOUS LOGON and click OK.
    9.Choose ANONYMOUS LOGON, and select Allow on the Remote Activation entry. All other boxes should be deselected.
    10.Click OK, and then click OK again.
    11.Close the Component Services window and the Administrative Tools window.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.