Fax Software

Community Forums

This topic contains 4 replies, has 0 voices, and was last updated by  JohnD 9 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3986

    Betto
    Member

    Hi everyone.
    I am new to this forum. I write from Italy.

    I have 6 computers in the company connected to a Winfax host, all of them are running Win2k in the company domain.
    Everything is working fine until users are connected to computer clients with administrative rights.
    I would like to give some restrictions to users for security reasons. But when I log in as normal user or power user winfax shows a message on startup asking to restart Windows, to apply the new configuration and refuses to connect to host.
    Of course, after the restart, Winfax shows the same message asking the restart and without connecting to host….

    Any idea?

    Thank you.

    #8751

    Betto
    Member

    I forgot to say that I used Regaccess application to give the rights to users, but I had no solution.

    Thanks again.

    #8752

    JohnD
    Participant

    Translated to English, this error is the following in WinFax; “WinFax PRO has performed some changes on your system. You will need to restart Windows for changes to take effect. After reboot, please resume the Message Sharing Client setup process”

    WinFax uses DCOM for client/host communication, if you are restricting user access then DCOM may also be restricted and not be available to this user, therefore you cannot use client/host sharing. REGACCES does only gives registry access to specific WinFax keys.

    WinFax is attempting to check this key in registry;

    HKEY_LOCAL_MACHINESOFTWAREMicrosoftOleDCOMEnabled

    Possible values are “Y” and “N” . If set to “N”, WinFax will set to “Y”.

    If you have policy to restrict this, it will never set to “Y” after reboot and revert back to “N”.

    #8753

    Betto
    Member

    🙂
    Wow!
    I ran regedt32, found the registry key, changed authorizations….. it works!

    Thanks a lot.
    🙂

    #8754

    JohnD
    Participant

    You’re welcome.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.