Fax Software

Community Forums

This topic contains 1 reply, has 0 voices, and was last updated by  JohnD 8 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4014

    LoneWolf1038
    Member

    Hi,

    I’m new to the forum and I already have a question! 😳

    I am using WFP 10.03 and Win XP. I am trying to send a fax, and unfortunately the line is constantly busy, so it has to retry it. When I start the program and release the fax from my outbox, it brings up the screen showing it is dialing, connecting…..but of course it says line busy. The problem is that as soon as it gets done telling me the line is busy, I get another popup box saying “Com3 is already open. Close port and try again?”.

    If I totally close down WFP and start it again, I can try to send again…..but just the one time before the popup comes back about the open port. Seems when I close WFP the port also closes?! Does that make sense?

    How do I fix this? Any ideas would be helpful and much appreciated.

    #8855

    JohnD
    Participant

    Welcome to the forums,

    its unusual that you would get this error after it WinFax attempts to dial and send a fax, usually, this error would occur immediately before attempting to access the fax modem to send the fax.

    This problem is likely caused by other application that is attempting to access the fax modem. This could be another fax program you have installed, Microsoft Fax, or another communications application that may be using the fax modem.

    You can try the following,

    – change WinFax settings to use “TAPI” instead of “COM3” (under Modem & Communication Devices in Setup)
    – Turn off any other applications that might be using the fax modem at the same time (Microsoft Fax, FaxTalk etc.)

    Test the fax modem to make sure Windows XP can detect it properly on COM3
    http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/mode_test_modem.mspx?mfr=true

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.