Fax Software

Community Forums

This topic contains 9 replies, has 0 voices, and was last updated by  Anonymous 12 years, 6 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #3668

    Anonymous
    Member

    My WinFax 10.03 shares a phone line with a Ricoh fax machine (the Ricoh is only used for outbound faxes with handwritten notes; WinFax is for incoming faxes). Whenever the Ricoh sends a fax to an outside recipient, WinFax starts up and tries to communicate and receive. This occurs BEFORE the outside fax machine answers the call, so setting WinFax rings to zero or 6 makes no difference. The WinFax modem and the Ricoh plug into a split wall jack. I don’t understand why WinFax hears the Ricoh.

    Does anyone know how to stop WinFax from picking up the Ricoh’s signal? Should I wire this differently?

    Thanks.

    Matt

    #7610

    Anonymous
    Member

    I guess what is happening here is that your fax modem on the PC is “hearing” the CNG tones generated by the fax machine when the call is initiated. Most fax machines don’t send the calling tone (CNG tone) when you manually send the fax, that is, you pick up the handset and type in the number and listen for the other fax machine to answer, when it does, you hit the send button and hang up the handset. You can try that and see if it makes a difference with WinFax PRO. If it works, then it is the CNG tone that it is picking up.

    You can try a few things:
    1. change the connection so the fax modem is connected to another physical jack (not a T adapter with with the fax machine)
    2. Disable the CNG tones on the fax machine (see your Richo manual) might pose a problem for some fax machines that require the CNG tone to route a fax call.
    3. Determine the type of fax modem installed on the PC and disable the listening of CNG tones (might not be possible). You need to know what type of fax modem you have first, and if its configured as Class 1 or Class 2/2.0.

    #7611

    Anonymous
    Member

    Thanks for the reply. Using your numbering –

    1. Do you mean use a separate dedicated line, or just a different type of jack that still accesses the same line?

    2.Ricoh tech support says that the fax machine (3800L) cannot disable the CNG tone. Sending manually using the handset was suggested but not practical since I have multiple recipents for each fax.

    3. According to USRobotics tech support, my modem (5699B) does not have the ability to stop listening.

    This is so strange because everything worked fine BEFORE I had to reinstall WinFax.

    #7612

    Anonymous
    Member

    what are the fax settings in WinFax for your US Robotics modem (in setup of the modem)

    #7613

    Anonymous
    Member

    Hope this is what you’re looking for.
    It is set to: regular telephone; TAPI (which is strange because on the COM Port Test, it showed as residing on COM3, but I can’t select anything other than COM1 or TAPI); initialize at 2400; Class 1; transmission speed as fast as possible; minimum send at any rate; options – high speed compression; string 1: AT&F&D2&C1&H1S7=55; string 2: ATS36=0; flow control: AT&H1 (hardware flow control NOT checked); reset: ATZ

    #7614

    Anonymous
    Member

    You can try setting the modem to CLASS 2.0, that may work.

    #7615

    Anonymous
    Member

    @MatthewHS wrote:

    Thanks for the reply. Using your numbering –

    1. Do you mean use a separate dedicated line, or just a different type of jack that still accesses the same line?

    a separate dedicated line will solve the problem but I meant to try a different (separate) jack for the fax machine. I assume you have them both plugged into the same jack using a splitter of some type.

    2.Ricoh tech support says that the fax machine (3800L) cannot disable the CNG tone. Sending manually using the handset was suggested but not practical since I have multiple recipents for each fax.

    3. According to USRobotics tech support, my modem (5699B) does not have the ability to stop listening.

    This is so strange because everything worked fine BEFORE I had to reinstall WinFax.

    could your US Robotics been setup as Class 2.0 previously? I believe by default these modems are set to class 1 during installation.

    #7616

    Anonymous
    Member

    I’m not sure what is was set at before, but I just switched it to Class 2, and there is no difference unfortunately.

    #7617

    Anonymous
    Member

    You can try adding

    AT+FAA=0

    in the next available initialization string setting box, make sure it appears after any entry that has AT&F (that sets the modem to factory default settings)

    #7618

    Anonymous
    Member

    I tried that to no avail.

    But I did set WinFax to consider the Ricoh as “junk fax” and to ignore it. The result is that WinFax still wakes up when the Ricoh sends, and the WinFax “Recieving” window pops up, but the window soon closes (I guess after figuring out that it is on the junk senders list), and then the fax goes through to the intended recipient. Still a pain, but I don’t know how we avoided this in the past.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.