Fax Software

Community Forums

This topic contains 2 replies, has 0 voices, and was last updated by  admin 11 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3023

    jpadilla
    Member

    I get the following error message when I try and start the WinFax Pro 10.0 contoller in Windows XP pro SP2.

    The message reads:
    This machine has been configured to host Fax Sharing by other machines. Fax Sharing must be disabled in order to use WinFax locally.

    Thank you.

    #5559

    jpadilla
    Member

    Backed up the “DATA” Folder in “C:Program FilesWinFaxData”. Than did a manual uninstall of WinFax Pro 10.03. Rebooted and reinstalled WinFax Pro 10.03 and after install replaced the data folder and I was able to get rid of problem.

    #5560

    admin
    Keymaster

    I assume you were not using WinFax Fax Sharing?
    another option would have been to start program setup (from the start menu), and uncheck the “Enable Host” option in the Fax Sharing Host settings.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.