Fax Software

Community Forums

This topic contains 21 replies, has 0 voices, and was last updated by  Anonymous 12 years, 3 months ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #3799

    xColonel
    Member

    Here’s my problem. My company is in a 913 area code in Kansas City. We’re trying to fax to the 816 area code that is also in Kansas City. However 913 is listed in Kansas and 816 is listed in MIssouri, so when we try to fax to 816, it trys to dial long distance, when it’s not.

    I can’t actually take off the ability to dial a 1, at least none that I know of.

    Is there anything else I can do to get around this issue? Thanks!

    All the best,
    Nathan

    #8001

    Anonymous
    Member

    Assuming the phone number is already in your WinFax PRO phonebook
    (edit: For WinFax PRO 9.0x and TalkWorks PRO 3.0)

    Double click the recipient in the phonebook.

    Click the Send By tab.

    Click the “Use the settings below” option:

    Check “Dial area code” to force dialing the area code.

    Uncheck “Dial long distance access code” to disable dialing long distance.

    Edited By Moderator on 1156896390

    #8002

    xColonel
    Member

    Thanks for the reply.

    When I enter the Properties section for an individual fax number, there is no “Send By” tab.

    Am I looking in the wrong spot?

    #8003

    Anonymous
    Member

    what version of WinFax PRO are you using?, and are you using some sort of external phonebook like ACT, Outlook or something like that (non-WinFax PRO native phonebook)

    #8004

    xColonel
    Member

    No, sir.
    I’m using Winfax Pro 10.0, and it’s the phonebook native in the program.

    When I double click to go to the properties of a fax number, I get three tabs at the top: Name and Number (the default tab), Address, General.

    That’s it.
    Hope this helps.
    Thanks for the input so far.

    All the best,
    -Nathan

    #8005

    Anonymous
    Member

    Sorry, my mistake for assuming that Symantec didn’t change this option in WinFax PRO 10.0.

    You can still do the same by using Area Code rules in WinFax PRO 10

    Area Code Rules allow you to specify how WinFax will dial within a particular area code.

    WinFax assumes that all calls within your area code are local calls. However, in some metropolitain regions, telephone companies have created split, multiple, or overlaid area codes to accommodate the requirements of large populations. If you live in a location that has split, multiple, or overlaid area codes, the following conditions apply:

    some calls within your area code are long distance

    some calls to another area code are local

    As a result, the dialing instructions specified in your location settings may be inappropriate for some recipients. In this case, you need to override your default dialing instructions.

    One of the best ways you can do this is to set up an Area Code Rule.

    1 Start Program Setup.

    2 In the list, double click Dialing and Location. The Dialing Properties dialog appears.

    3 Click the Location tab.

    4 In the Location drop-down list, select the location for which you want to create an Area Code Rule, or click New to create a new location.

    5 Click the Area Code Rule button. The Area Code Rule dialog appears.

    6 Click Add. The Add Area Code dialog appears.

    7 In the Area Code field, type an area code for which you want to specify how WinFax dials from this location. Then click OK. The Calling Area Code [XXX] From [YYY]dialog appears, where [XXX] is the area code specified in the rule, and [YYY] is the area code of the dialing location.

    8 On the Calling Area Code [XXX] From [YYY]dialog, click to choose one of the following options:

    All Calls Are Local
    Select this option if all calls to this area code from this dialing location are local calls. Proceed to step 13.

    Some Calls Are Local, But Others Are Long Distance
    Select this option if some calls to this area code from this dialing location are local calls, and some calls to this area code from this dialing location are long distance calls.

    9 Click Add. The Add Exchange dialog appears.

    10 In the Exchange field, type a telephone exchange in this area code for which you want to specify how WinFax dials from this location. Click OK.

    11 Check to indicate whether calls to this exchange and area code from this location are local or long distance calls.

    12 Repeat steps 9 to 11 for all relevant exchanges.

    13 OPTIONAL Enable Always Dial The [XXX} Area Code, if you want WinFax to always dial the area code from this location, even when it is the same area code.

    14 Click OK. The Area Code Rule dialog reappears.

    15 Repeat steps 6 to 14 for all relevant area codes.

    16 OPTIONAL Enable the Ask Me Whether Calls To Exchanges… checkbox if you want WinFax to ask how a new exchange is to be dialed whenever a new exchange within one of the specified area codes is detected as a fax recipient. This prompt can help you to create new area code/exchange rules as necessary.

    17 Click OK. Then, on the Dialing Properties dialog, click Apply, and then click OK.

    Note: The Area Code Rule feature is available only in North America, in countries having a Country Code of “1â€

    #8006

    xColonel
    Member

    Hello again. Thanks for the detailed reply!
    I hit a snag, however.

    Everything made sense (easy as it should be, *smile*), until I hit #5 on your list – “Click the Area Code Rule button. The Area Code Rule dialog appears”

    In the Location tab, there doesn’t seem to be an “Area Code Rule” button, nor does one appear if I click to create a new location.

    There are options to change the area code, change the number that I’m dialing from, add a prefix, etc.

    Is there any information I can provide you that will help this along? Like a screenshot or anything?

    All the best,
    Nathan

    #8007

    Anonymous
    Member

    If you don’t see the Area Code Rule button, then you’ve configured WinFax PRO to use “Windows” dialing. Windows dialing rules are defined in Windows XP, and you can check the Phone and Modem options in the Control Panel to define dialing rules in Windows XP.

    If you want to use WinFax PRO dialing, you need to click “Advanced” button, and select “WinFax PRO dialing” option. You should then be able to click “Area Code Rules”

    The following is more info regarding WinFax dialing and Windows Dialing:

    WinFax PRO can use either WinFax dialing or Windows dialing.

    In the WinFax PRO Program Setup, double-click Dialing and Location. The Dialing Properties dialog box appears.
    On the General tab, click the Advanced button at the bottom, and then click WinFax PRO Dialing or Windows Dialing.
    Click OK, and then click OK again.
    Click Close to close the Program Setup.

    If you select WinFax dialing, a Dialing tab appears after you click OK. Click the Dialing tab to set up the dialing locations and preferences. If you select Windows dialing, the Properties button appears after you click OK. Click Properties to configure the dialing locations.

    Benefits of WinFax dialing

    Credit card setup is much easier than using Windows credit card dialing.
    The interface is slightly different when using WinFax dialing. You gain the ability to easily enter and dial an unformatted phone number. For example, in the WinFax Send dialog box, type 14165551234 to send a fax to that number regardless of the area code in the current location. WinFax will dial the number exactly as you enter it.
    Ability to use two profiles for two modems.
    Can change locations quickly with the Controller.
    Capability of 10-digit dialing.
    Handling other area codes with the prefix as either Long Distance or as a Local Number.

    #8008

    xColonel
    Member

    @Moderator wrote:

    If you don’t see the Area Code Rule button, then you’ve configured WinFax PRO to use “Windows” dialing. Windows dialing rules are defined in Windows XP, and you can check the Phone and Modem options in the Control Panel to define dialing rules in Windows XP.

    If you want to use WinFax PRO dialing, you need to click “Advanced” button, and select “WinFax PRO dialing” option. You should then be able to click “Area Code Rules”

    You are not gonna believe this. As if things weren’t complicated already……

    I went to the Control Panel, and then to Phone and Modem options, clicked on the Advanced Tab and there was no “WinFax PRO dialing”, and when I clicked Add to try and add it, there was no option available to do so.

    I’m sorry this is such a pain. And suggestions on how to proceed?

    Regards,
    N

    #8009

    xColonel
    Member

    Don’t know if this is appliacable or not, but I have WinFax, same version, installed on a different computer that has Windows 2000 Pro on it, and not XP Pro, which is on the computer in question.

    The 2KPro machine shows the Area Code Rule option, but I can’t use this computer for faxing purposes currently.

    Just FYI – don’t if this info even applies to this situation.

    Regards,
    Nathan

    #8010

    Anonymous
    Member

    @xcolonel wrote:

    @Moderator wrote:

    If you don’t see the Area Code Rule button, then you’ve configured WinFax PRO to use “Windows” dialing. Windows dialing rules are defined in Windows XP, and you can check the Phone and Modem options in the Control Panel to define dialing rules in Windows XP.

    If you want to use WinFax PRO dialing, you need to click “Advanced” button, and select “WinFax PRO dialing” option. You should then be able to click “Area Code Rules”

    You are not gonna believe this. As if things weren’t complicated already……

    I went to the Control Panel, and then to Phone and Modem options, clicked on the Advanced Tab and there was no “WinFax PRO dialing”, and when I clicked Add to try and add it, there was no option available to do so.

    I’m sorry this is such a pain. And suggestions on how to proceed?

    Regards,
    N

    Do this:

    In the WinFax PRO Program Setup, double-click Dialing and Location. The Dialing Properties dialog box appears.

    On the General tab, click the Advanced button at the bottom,
    and then click WinFax PRO Dialing.

    Click OK, and then click OK again.

    Click Close to close the Program Setup.

    You should now see the “Area Code Rules” button when you go back to that setup screen.

    #8011

    Anonymous
    Member

    @xcolonel wrote:

    Don’t know if this is appliacable or not, but I have WinFax, same version, installed on a different computer that has Windows 2000 Pro on it, and not XP Pro, which is on the computer in question.

    The 2KPro machine shows the Area Code Rule option, but I can’t use this computer for faxing purposes currently.

    Just FYI – don’t if this info even applies to this situation.

    Regards,
    Nathan

    yup, that just means your Windows 2000 installation of WinFax PRO was configured to use WinFax dialing. Your Windows XP machine is configured to use Windows dialing. See the previous message to change WinFax PRO to use WinFax dialing on your Windows XP machine.

    #8012

    xColonel
    Member

    well, i went to the advanced area, like you said, but it was already set up for Winfax PRO Dailing.

    I tried changing it to Windows Dailing, clicking ok, then going back in and resetting it as Winfax PRO Dialing. No luck.

    #8013

    Anonymous
    Member

    what does Help, About in WinFax PRO indicate for the version and build information?

    Situation:
    You have WinFax PRO 10.02 installed on Windows XP and you discover that the Area Code Rule button is missing in the Dialing Properties.

    Solution:
    Symantec is aware of this problem. The cause is unknown, and there is no solution at this time. This document will be updated when new information becomes available or a solution is found.

    As a workaround, you can change the country in the WinFax dialing properties from the United States to Canada.

    To change the country:

    Open the WinFax Message Manager.
    Click Tools, and then click Program Setup.
    Double-click Dialing and Location.
    Click the Location tab.
    Change the country from the United States to Canada.
    Click Apply, and then click OK

    Edited By Moderator on 1157474360

    #8014

    xColonel
    Member

    The version is:

    10.0 (2000.02.14)

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.