Fax Software

Community Forums

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4176
    fruinov
    Member

    When printing received faxes from WinFax, the default setting for the page range is “page 1”, using a Canon MF3220 printer.
    Is there any way of changing the default setting to “All”?
    A couple of accidents have been caused due to people ignoring or not printing subsequent pages !!!!

    #9531
    admin
    Keymaster

    AFAIK, the default is “All”.
    It is the first option. If it doesn’t default here, perhaps you have a setting defined for your specific printer to only print a range of pages.

    #9532
    fruinov
    Member

    Quite right!

    I reset the printer settings to “start print when all pages sent to spooler” and default is now ALL.

    Many thanks 🙂

    Peter

    #9533
    admin
    Keymaster

    You’re welcome

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.