Fax Software

Community Forums

This topic contains 1 reply, has 0 voices, and was last updated by  JohnD 16 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3388

    Anonymous
    Member

    Sometimes the progam sends out the same fax to the same number over and over and over although I have the retry set at 1. It appears to happen when the modem rate is low (7200 and below). People getting the fax are EXTREMELY irritated.

    1. Is there a way to stop this duplicate faxes
    2. Is there a way to automatically disconnect the fax going to a machine with a low recieve rate?

    #6595

    JohnD
    Participant

    There are a few options…

    Turn off ECM mode in WinFax
    Switch modem to CLASS 2 or 2.0 (if your modem supports it) — this also eliminates ECM mode since it is only available to CLASS 1 modems.
    Switch modem to another brand.
    Change initialization string to one recommended by the modem manufacturer or Symantec.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.