Fax Software

Community Forums

This topic contains 28 replies, has 0 voices, and was last updated by  admin 7 years, 10 months ago.

Viewing 15 posts - 1 through 15 (of 29 total)
  • Author
    Posts
  • #4079

    dr.rocket
    Member

    WinFaxPRO v10.04; WinXP SP3; Practical Peripherals PM14400FXSA V.32BIS external modem.

    I am able to send faxes without a problem; receiving a fax is another story — the receiving process appears to be successful until the end, at which point there is an error in ending session message and the computer locks up so tight it requires a hard reboot.

    I am unable to locate any new drivers for the Practical Peripherals modem, which WinXP SP3 calls a Standard 14400 modem. I have, however, discovered assorted init strings posted on the Web, but I don’t know if the init string is the issue, and I wouldn’t know which one to choose.

    Any help would be appreciated. I have been unable to accept faxes for a while now.

    #9084

    admin
    Keymaster

    Check the following,

    In WinFax Tools, click Modem Settings.
    Choose Yes to the option to close WinFax & Controller.
    Click on Modems tab. Select the modem from the list, take note of which COM port it is attached to (COM1 or COM2?) . Click Properties.
    Click Diagnostics Tab.
    Click Query Modem. Did it successfully report modem settings in the query window? Did the system hang? If it did hang , there is a problem with the modem drivers, or some hardware setup. If you have an add-on serial port card, it may be related to this hardware or software drivers for this hardware.
    If it did not hang, Windows appears to be communicating with the modem properly, go to the next steps and Exit from this dialog.

    In WinFax Tools, click Install & Setup Tools
    Click WinFax Program Settings. Click Yes.
    Click Modems & Communications Devices, click Properties.
    Select the Modem from the list and Click Properties
    Under Communications Port, take note of the existing setting (TAPI?) if it is TAPI, set it to the COM port where your modem was attached to in the steps you performed above (for external modems, it is usually COM1 or COM2) If it is set to COM port, switch it to TAPI.
    Set the initialize rate to 19,200.
    Click Apply, then click OK.

    In WinFax Tools, click on Start Controller.

    Try sending a test fax (use test fax option in WinFax Tools) to determine if you can send a fax. You will then need to test incoming faxes. You can try manually answering by right-clicking the controller, and click on “Manual Receive Now” (This will not receive a fax,but will simulate the process of receiving a fax) If this locks the computer, the problem still exists. If this does not lock the computer, then you will need to try the next step of actually receiving a fax.

    #9085

    dr.rocket
    Member

    Woohoo!! The critical fix was changing the modem’s Communications Port setting from TAPI to COM3. Now everything appears to be working properly.

    Thank you so much. 😀

    #9086

    admin
    Keymaster

    Great!
    Glad that helped.

    #9087

    dr.rocket
    Member

    Oops, I celebrated too soon. Although my computer no longer locks up when receiving a fax, it appears the connection is being terminated before any info is transferred (the Connecting dialogue box displays only briefly, and no fax is ultimately displayed in the Receive log). Could a recent Win XP update have broken WinFax yet again? Any idea what I should try next in order to successfully receive a fax?

    Thanks in advance.

    #9088

    admin
    Keymaster

    Do you have any other devices on the same telephone line? (such as another fax machine?) some printers that connect to the phone line also have fax capability, so check if you have one of these that it is not answering the calls in addition to WinFax. If you have one of these devices as a backup fax, you can set the # of rings to answer to a higher number (such as 4-6 rings)
    Also check WinFax PRO to ensure you have set a minimum of 2 rings to answer (don’t set to 1 ring, because some modems cannot answer properly with 1 ring) .

    Also check to see if the failed fax appears in the Receive log with a red X. Does anything appear in the logs showing the failed attempt to receive a fax?

    #9089

    dr.rocket
    Member

    The problem appears to be an issue with the number-of-rings setting; it’s not taking effect. Despite having it set to 2-rings, or even 3-rings, for some some reason WinFax is answering immediately on the first ring, then disconnecting. This had never been a problem before. I don’t know what is suddenly preventing the ring-number setting from working. Could it have been a Win XP update?

    Thanks for any instructions as to how to resolve this issue.

    #9090

    admin
    Keymaster

    Go to the Modems & Communication Devices Setup (in WinFax Setup)
    Select the modem from the list of modems.
    Hold down the SHIFT key, then click PROPERTIES.
    Continue to setup the modem (it should say it is not configured)
    when you are done, go back to this setting and make sure it is set back to COM3 (if it defaults to TAPI)

    Try it again.

    If same problem, try turning off automatic receive and see if it attempts to answer a call.

    #9091

    dr.rocket
    Member

    I tried your suggestions, but nothing has changed. WinFax still answers on the first ring and then disconnects. Even with Manual Receive Now, the call is answered immediately and then dropped. What esle can I try?

    Thanks for your help.

    #9092

    admin
    Keymaster

    @dr.rocket wrote:

    I tried your suggestions, but nothing has changed. WinFax still answers on the first ring and then disconnects. Even with Manual Receive Now, the call is answered immediately and then dropped. What esle can I try?

    Thanks for your help.

    WinFax answers when auto-receive is off?

    #9093

    dr.rocket
    Member

    No, it doesn’t answer when auto-receive is off. It was when I then clicked Manual Receive now that the call got answered immediately, then dropped. In either scenario (Auto-receive on, or Manual Receive Now), when attempting to receive an incoming fax, the WinFax dialogue box says Answering and then the box disappears.

    #9094

    admin
    Keymaster

    Try the following:

    Close WinFax & WinFax Controller if active.
    Start WinFax Tools.
    Click on Install & Setup Tools
    Click on WinFax Program Settings
    Click Yes to open WinFax Program Settings.
    Click on Modems & Communications Devices.
    Click on Properties.
    Uncheck the Active option for “Standard Modem …” on COM 3.
    Hold down the SHIFT key.
    Click Add.
    The Install New Modem Wizard should appear, click Next.
    It will check for a modem on your system.
    Select the modem from the list, choose Practical Peripherals. Choose the correct model.

    #9095

    dr.rocket
    Member

    I followed your instructions multiple times, but to no avail. While it now has Practical Peripherals PM14400FXSA listed as the modem (instead of Standard 14400), the receive behavior has not changed — it still picks up on the first ring, says Answering, and then the dialogue box disappears. ;(

    A new wrinkle is that now when I choose Modems and Communications Devices inside Program Setup, I get a warning that there is NO active modem! No matter how many times I have checked the Practical Peripherals box, hit Apply, then hit Close, when I go back to verify, no modem is designated as Active.

    Another observation is that when the Active modem was set to Standard 14400 modem, the sending speed to HP Fax Back Testing Service was 14400; but with the Practical Peripherals setting, the sending speed has been defaulting to 9600. Why did that happen?

    This problem-solving exercise is starting to feel like, One step forward and two steps back. I eagerly await your next instructions.

    #9096

    admin
    Keymaster

    @dr.rocket wrote:

    Interestingly, when it was set to Standard 14400 modem, the sending speed to HP Fax Back Testing Service was 14400; but with the Practical Peripherals setting, the sending speed has been defaulting to 9600. Why did that happen?

    check the maximum transmission speed in the modem properties (in WinFax) it should be set to 14,400 or As Fast As Possible.

    @dr.rocket wrote:

    I followed your instructions multiple times, but to no avail. While it now has Practical Peripherals PM14400FXSA listed as the modem (instead of Standard 14400), the receive behavior has not changed — it still picks up on the first ring, says Answering, and then the dialogue box disappears. ;(

    Check your Send / Receive limits count using WinFax Tools. If your receive log is over 50% capacity it could cause receive problems. Check under Logs & Phonebooks, Check Send/Rec Limits button. What does it report here?

    #9097

    dr.rocket
    Member

    check the maximum transmission speed in the modem properties (in WinFax) it should be set to 14,400 or As Fast As Possible.

    It is set to As Fast As Possible. But I still get the warning that no Active modem is selected!

    Check your Send / Receive limits count using WinFax Tools. If your receive log is over 50% capacity it could cause receive problems. Check under Logs & Phonebooks, Check Send/Rec Limits button. What does it report here?

    Your default send log folder is 5% full.
    Your default receive log folder is 2% full.

    Received Fax (*.FXR files) slots available (Maximum of 10,000) : 9731
    Send Fax slots (.FXD Files) available (Maximum of 10,000) : 9422

    Cover Page Text files (*.CVR files) total count is : 435

Viewing 15 posts - 1 through 15 (of 29 total)

You must be logged in to reply to this topic.