Fax Software

Community Forums

This topic contains 8 replies, has 0 voices, and was last updated by  justinet 13 years, 6 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #3352

    justinet
    Member

    Running Win XP with an Aztech CNR V92 Class 1 modem (which works fine on dial up & MS fax), no matter what I try I get the above error when sending, dials up then drops off. Please help, Symantec don’t really care (suggested modem error though it is working in other applications!) and I am about ready to kill. Have changed speeds, modem COM3 (in control panel) but appears in WF as TAPI. Any ideas?

    #6467

    Anonymous
    Member

    What is your current initialiation string for this modem (configured in WinFax PRO) ?
    and do you have high speed DSL on the same line you are sending faxes with? if so, do you use a filter supplied by your internet provider on your Aztec modem?

    You might want to try the following settings (write down your current settings so you can always go back to the original)

    Click Start, point to Programs, point to Symantec WinFax PRO, and then click Program Setup.
    Select Modem and Communication Devices, and then click Properties.
    Select your modem from the Connection Device list, and then click Properties.
    Make sure the modem is setup as a Class 1 modem, uses TAPI, and initializes 19,200.
    Click the Fax tab.
    Use the following WinFax initialization strings:

    Line 1: AT&F&C1&D2S7=60
    Flow Control: AT+IFC=2,2;

    Uncheck “Use Hardware flow control.”
    Uncheck all three Options on the left.
    Click Apply, and then click OK.
    Click OK to return to the Program Setup dialog box.
    Click Receive, and then click Properties.
    Make sure “Automatically answer incoming calls” is selected, and change “Answer after” to three rings.
    Click the After Receive tab.
    Make sure no options are checked on this property sheet.
    Click OK.
    Click Close to exit Program Setup.

    Edited By Moderator on June 08 2005 at 10:36

    #6468

    justinet
    Member

    Thanks – have tried your suggestions with the same negotiation error. I don’t have high speed DSL and my current initialization string is:

    Line 1: AT&F&D2&C1&H1S7=55
    Line 2: ATS36=0
    Flow Control: AT&H1

    Any other suggestions? I would use MS fax however I need the facility to print the sent faxes log which I can’t do with this programme (at least I can’t figure out a way to do it).

    #6469

    Anonymous
    Member

    @justinet wrote:

    Thanks – have tried your suggestions with the same negotiation error. I don’t have high speed DSL and my current initialization string is:

    Line 1: AT&F&D2&C1&H1S7=55
    Line 2: ATS36=0
    Flow Control: AT&H1

    Any other suggestions? I would use MS fax however I need the facility to print the sent faxes log which I can’t do with this programme (at least I can’t figure out a way to do it).

    Those settings are specfiic to a US Robotics type fax modem. Is the aztec modem using US Robotics firmware?

    In Windows, open Phone and Modem options from Control Panel, select Modems, then properties, diagnostics, query modem. This will give you ATI3 , ATI4 command responses. Post the results here.

    #6470

    justinet
    Member

    Here goes;

    AT13
    Smart Link
    SIL-22 (Sec) on Sis

    AT14
    S00=000 S01=000 S02=043 S03=013 S04=010 S05=008 S06=004 S07=060 S08=004 S09=006 S10=128 S11=090 S12=050 S13=000 S14=000 S15=001 S16=001 S17=000 S18=000 S19=000 S20=000 S21=000 S22=000 S23=000 S24=070 S25=000 S26=000 S27=008 S28=000 S29=001 S30=001 S31=001 S32=090 S33=034 S35=000 S36=000 S37=000 S38=000 S39=002 S40=000 S41=000 S42=000 S43=000 S44=000 S45=250 S46=000 S47=000 S48=000 S49=000 S50=000 S51=000 S52=000 S53=000 S54=000 S55=000 S56=000 S57=000 S58=000 S59=000 S60=001 S61=000 S62=001 S63=002 S64=000 S65=000 S66=000 S67=000 S68=000 S69=000 S70=003 S71=000 S72=019 S73=003 S74=153 S75=000 S76=004 S77=010 S78=000 S79=070 S80=070 S81=000 S82=002 S83=055 S84=000 S85=000 S86=000 S87=000 S88=001

    #6471

    Anonymous
    Member

    The modem you have installed uses the SmartLink chipset. Your configuration looks like its setup for a US Robotics Fax Modem, which is wrong. Try changing the init string and flow control as follows:

    Line 1: AT&F&C1&D2S7=55
    Line 2: (leave blank)
    Flow Control: AT&K3

    If you still have problems, try leaving the flow control field empty, or try AT&K4 and turn off Hardware Flow control.

    Also see this web site for updated information on the SmartLink modem drivers;
    http://www.modemsite.com/56k/smartlink.asp
    and
    http://www.smlink.com/content.aspx?id=53

    There are new drivers for Windows XP dated March 2005.

    Edited By Moderator on June 13 2005 at 11:56

    #6472

    justinet
    Member

    Thank you soooo much 🙂 , after more than 40 hours spent trying to get Winfax going it now works. I downloaded the updated drivers – sent a fax – watched it negotiate – watched it train (and thought here we go again) and then watched for the first time it send a fax!

    Thank you for continuing to respond to my posts, if Symantec had a support system up to the standards of this forum – they would have a lot less frustrated customers.

    #6473

    Anonymous
    Member

    @justinet wrote:

    Thank you soooo much 🙂 , after more than 40 hours spent trying to get Winfax going it now works. I downloaded the updated drivers – sent a fax – watched it negotiate – watched it train (and thought here we go again) and then watched for the first time it send a fax!

    Thank you for continuing to respond to my posts, if Symantec had a support system up to the standards of this forum – they would have a lot less frustrated customers.

    Good to hear, did the drivers solve the problem or was it a combination of the driver and the initialization string setting? What init string setting are you using now?

    #6474

    justinet
    Member

    The drivers solved the problem. The init. string now used is AT&F&D2&C1&K3S7=55 with AT&K3 in the flow control. I have lost the sound on dialing up but what do I care – it works!!!

    Thanks again.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.