Fax Software

Community Forums

This topic contains 9 replies, has 0 voices, and was last updated by  admin 10 years, 10 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #3906

    Matta
    Member

    I have WinFax 10.03 and it works fine and has been for ages.

    I get a problem though when I fax certain companies, it just says no answer.

    The fax line is fine and works for over faxes, and I can fax using a manual fax to the same number that WinFax is trying.

    Does anyone know of any faxes that block WinFax, could that cause it?

    #8423

    admin
    Keymaster

    what type of fax modem are you using? Is it a U.S. Robotics?

    #8424

    fambrough
    Member

    I have the same problem that started when I upgraded to Windows XP. However, I have Winfax 10.0 and I can not get any faxes to send, stating sometimes no reply, or line busy when it is not. But I do have a US Robotics 56k faxmodem PCI for windows.

    #8425

    Matta
    Member

    Yes it is a “US Robotics V.92 Voice Win Int”

    #8426

    admin
    Keymaster

    some us robotics modems don’t send CNG (calling) tones when sending a fax. CNG tones is the on – then off tone that you hear when sending a fax. Some fax machines require this tone to start the fax receiving process.

    Try calling yourself with WinFax and answer the call, if you don’t hear anything, then your modem does not generate the CNG tones when sending faxes.

    This will pose a problem with some fax machines that do not answer unless a CNG tone is heard.

    #8427

    fambrough
    Member

    When I called myself, I hear a tone every few seconds.

    #8428

    Matta
    Member

    I also hear a tone every few seconds.

    #8429

    admin
    Keymaster

    if you hear the on/off tone, then the modem is sending the CNG tones. Its possible that the fax modem is hanging up before the other fax machine answers properly as a fax, causing the “NO CARRIER” message.

    You can try adjusting the time, by changing the S7=55 in the initialization string setting to S7=90

    That may help.

    #8430

    Matta
    Member

    okay now for asking the possible dumb question, but how do I change the S7 setting? ???

    #8431

    admin
    Keymaster

    @matta wrote:

    okay now for asking the possible dumb question, but how do I change the S7 setting? ???

    Change the S7 Register value in Modem Properties

    In the WinFax PRO or TalkWorks PRO Program Setup, double-click Modems and Communications Devices.
    Select the modem, and click Properties.
    Click the Fax tab.
    On the Initialization String Sequence #1, you will see an entry for S7 (for example, AT&F&C1…S7=55.) The value of the S7 register is in seconds. Change this value to the time that you would like WinFax PRO/TalkWorks PRO to attempt to connect before failing. (The default setting is 55 seconds.)
    Click OK, and click OK again.
    Click Close to close the Program Setup window.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.