Fax Software

Community Forums

This topic contains 2 replies, has 0 voices, and was last updated by  admin 11 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3692

    SERMET
    Member

    When we send out our weekly faxes to all our customers, Winfax will not send to the complete list. It used to work fine. Thank!

    #7696

    SERMET
    Member

    I figured it out, but thanks. At 3:30 AM our faxing would stop. The reason was we had our Updates schedualed at that time. In cases where an update (usually 3-4 updates a week) has to shut down & reboot, the system would do so therby stopping the fax process.

    Go to your control panel and change the system updates to “notify me” or just turn it off the nights you fax.

    Love this site! Thanks :;):

    #7697

    admin
    Keymaster

    Glad you figured it out because I was going to ask for more information.

    One option is to have the WinFax Controller in your startup group, so when the computer does reboot for any reason, it will continue to send faxes that are left in the queue when the Controller starts again.

    Although, if you only do occassional faxing (1 time a week etc) you might not want to always have the Controller start with Windows.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.