Fax Software

Community Forums

This topic contains 6 replies, has 0 voices, and was last updated by  Anonymous 15 years, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2856

    pdo
    Member

    My database has the fax number expressed as aaa-nnn-nnnn
    Where aaa is the area code; some records may substitute parens in lieu of “-” around the area code.

    When getfaxings macro logs the number to dial it adds a +1 prefix. The plus sign seems to not work very well; if I do a merge to the outbox, go to the record in the message manager, modify delivery, delete the plus sign, it dials the number correctly, i.e., 1-aaa-nnn-nnnn, otherwise it seems to dial aaa-nnn-nnnn, that is it drops the “1” from the dial sequence. Telcom message comes forth “yu have dialed the number incorrectly blah blah blah”

    I am using WinXP Pro and a trial copy of WinFAX 10.0(2000.02.23) while I wait for an upgrade from 10.02 to 10.03. I have a HP Notebook with a Connexant chip based modem.

    I have read it is necessary to prefix all long distance numbers with a 1 in the database for WinFaX macro, but this isn’t so with Getfaxing’s macro. Is this representation false? Do I need to change the database? Please take into consideration the variations between Winfax 10.0 and 10.03 in reply.

    pdo

    #5015

    Anonymous
    Member

    What dialing mode are you using? In WinFax you can use Windows dialing or WinFax dialing. Check to see what you are using and try switching the dialing method.

    Check Tools, Program Setup, Dialing & Location. Click the “Advanced” button.

    If you use “WinFax” dialing, make sure the “Location” settings (in the Dialing & Location setup) are correct.

    If you use “Windows” dialing, make sure that you configure the proper dialing settings from the “Properties” button.

    NOTE: You can determine what method WinFax is using to dial by checking the “Number” field in the Send Dialog box. Click om the Send , New Fax option. In the Send dialog box, if you see three seperate input boxes for the Fax Number you are using WINDOWS DIALING. If it is one single input box, you are using WINFAX dialing.

    If switching dialing modes makes no difference, let me know.

    #5016

    Anonymous
    Member

    @pdo wrote:

    I have read it is necessary to prefix all long distance numbers with a 1 in the database for WinFaX macro, but this isn’t so with Getfaxing’s macro. Is this representation false? Do I need to change the database? Please take into consideration the variations between Winfax 10.0 and 10.03 in reply.

    Yes, this is true for the WinFax macro. For the GetFaxing macro, you don’t need to do this providing you enable the split area code and number option in the dialing setup for the macro.

    If you have the “1” included in your database, you would not need to enable this option in the dialing setup for the macro.

    #5017

    pdo
    Member

    Was set to Winfax Dialing, changed to Windows dialing. Redid merge, no change. In the Message Manager Line Status dialog, the number field continues to lack the presense of a “1” prefix to the area code-number, even though while it is in the Outbox (unsent) it shows under the addressee’s name with a prefix of +1. After cancelling the transaction, it’s moved to the send log with a “X” next to it, and interestingly it does not have a +1 prefix; just area code-number. It lost it on the way.

    So in summary, I have tried it with Winfax and windows dialing with and without area code/country code box checked. No change. It refuses to dial the #### 1.

    #5018

    pdo
    Member

    Btw I get the 5853 run time error after each merge.

    #5019

    pdo
    Member

    The recipe for dialing seems to be:
    1. Windows Dialing
    2. Box Checked in ‘Automatically split Area/Code Country Code”
    3. Numbers formatted without the “1” in the database. i.e., xxx-xxx-xxxx
    This works with getfaxing macro, winxp pro sp1, word 2002 sp2, winfax 10.0 trialware. Hopefully, when I get 10.03, it will continue to work.

    This seems to work okay other than I still get the run time error at the conclusion of the merge (5853). It doesn’t appear to affect anything other than producing the message.

    Any comments?

    #5020

    Anonymous
    Member

    Can you send a copy of the document you are using to merge ?
    email to [email protected]

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.