Fax Software

Community Forums

  • This topic is empty.
Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #3853
    Harold
    Member

    i try to send a fax to multiple numbers at once, and they all go to the outbox and sit and sit and sit….

    this is on WinFax Pro 10.04 please help.

    #8220
    admin
    Keymaster

    The first step is to ensure you have an active modem selected in WinFax.

    In the WinFax PRO or TalkWorks PRO Program Setup, double-click Modems and Communications Devices. The Modems and Communications Devices Properties dialog box appears.

    Select the modem in the Connection Devices list.

    Hold down the Shift button, and click Properties.

    You see the following message: “Your modem has not been configured to work with WinFax, do you want to run the modem configuration wizard now?”

    Click Yes, and click Next to query the modem.

    Continue through the configuration wizard, and once completed Click Finish, and click Close.

    Close WinFax PRO or TalkWorks PRO and restart. Try sending a single fax to test the sending.

    Edited By Moderator on 1227301295

    #8221
    Harold
    Member

    ok, that went well. so what do you think i should try now. That did not fix the problem.

    The fax worked fine for quite some time and now its not.

    I started getting a General Protection Fault has Occurred, error as well.

    I even tryed deleting the .tmp files.

    It seems like its stuck on a timer, it won’t send unless you right click and tell it to send now.

    Please help. Thank You.

    #8222
    admin
    Keymaster

    You if do not yet have WinFaxToolsFull.exe then you need to download WinFaxToolsFull.exe from the Premium Downloads area

    Password details here:
    http://www.getfaxing.com/cgi-bin/ib315/ikonboard.cgi?act=ST;f=21;t=8

    Download link here:
    http://www.getfaxing.com/downloa….ull.exe

    Since you updated to version 10.04, you need to ensure that the previous version was 10.03. This can be confirmed by using WinFax Tools to display the release version. In WinFax tools, click on WinFax Info. If WinFax info doesn’t display 10.03 then this may be a problem.

    If 10.03 is displayed, then continue with the following:

    1. For backup purposes, make a copy of the WinFax installation folder and copy it to a temporary folder. (In WinFax tools, click on WinFax Info to determine the WinFax installation folder, usually this is Program FilesWinFax or Program FilesSymantecWinFax)

    2. In WinFax Tools, click on End all WinFax Tasks.
    Choose “NO” if prompted to end Wfxswtch.exe and wfxsnt40.exe

    3. Click on “Logs and Phonebooks”, Click on “Rebuild Logs and Phonebooks”
    Click “Yes” when prompted if you want to rebuild logs and phonebooks.
    Locate the “status.wfb” file, and click Open/OK.
    WinFax will now rebuild the default send and receive logs.

    4. Once finished rebuilding the logs, click on “Start Controller” button to Start WinFax. If the Controller does not start, you may need to reboot the computer to restart the Controller/WinFax.

    If all goes well, the faxes in your outbox should be released and continue to send.

    #8223
    Harold
    Member

    In the help menu, where it says about Messager manager, that tab comes up and 10.04 is ther.

    Do i still need to do that, what you said?

    #8224
    admin
    Keymaster

    @Harold wrote:

    In the help menu, where it says about Messager manager, that tab comes up and 10.04 is ther.

    Do i still need to do that, what you said?

    you need to check winfax tools and click on WinFax Info button to determine the version. It should display 10.03 in WinFax Tools, and 10.04 in WinFax Message Manager (Help, About…)

    #8225
    Harold
    Member

    ok ill see what i can do at this time…

    #8226
    Harold
    Member

    i dont think i have winfax tools… i can’t seem to find the icon any where… or is it in the manager program?

    #8227
    Harold
    Member

    i’ll work on the download tomorrow, when i can touch the unit. i just wanted to make sure that there is nothing i need to look for in the manager.

    #8228
    Harold
    Member

    Very good, I’ll let you know by Wednesday of next week if all goes well.

    Happy Thanksgiving.

    #8229
    admin
    Keymaster

    Ok , hopefully that works out for you.

    #8230
    Harold
    Member

    Yes, every thing is working fine.
    Thank you.
    Respectfully,
    Harold

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.