Fax Software

Community Forums

This topic contains 15 replies, has 0 voices, and was last updated by  placedebtnow 10 years, 10 months ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #3884

    placedebtnow
    Member

    hello,

    I’ve just recently started to get very sporadic problems when I’m receiving faxes. Sometimes an incoming fax gets cut off and is incomplete. Other times it will receive perfectly. Other times I dont get the fax at all, I’ll have a few people that try faxing me and it might take them 2,3 or 4 times for me to receive it.

    I also noticed an error message popping up on my desktop that reads:

    TAPI connection failed.
    Error setting your communication port state. Please

    I cannot read whatever come after the word, please.. lol.

    Does anyone know what the problem could be? For the time being my main fax line get forwarded from Vonage to optimumvoice. Could that be creating noise on the lines? is that even posible with VOIP?

    Thanks in advance,
    placedebtnow

    #8322

    admin
    Keymaster

    this is likely a problem with modem setup, could be the setup in WinFax or the modem drivers in Windows.

    This error message is the result of a problem communicating with the Modem using the TAPI interface.

    Does this error occur during the reception of faxes only? (In the middle of receiving a few pages?)

    #8323

    placedebtnow
    Member

    I dont exactly know when the error window pops up. Im pretty sure it only happens when receiving faxes. I very seldom hear someone complain that they never got my fax.

    And yes, I do get faxes that get cut off. Maybe one out of every 5.

    Also, every once in a while I can hear the modem give off a fast busy. I dont know if thats someone hanging up or my modem hanging up on them. I dont know if that would help you in diagnosing the problem.

    #8324

    JohnD
    Participant

    need more details about your fax modem
    see this link
    http://www.getfaxing.com/cgi-bin/ib315/ikonboard.cgi?act=ST;f=17;t=188

    #8325

    placedebtnow
    Member

    @johnd wrote:

    need more details about your fax modem
    see this link
    http://www.getfaxing.com/cgi-bin/ib315/ikonboard.cgi?act=ST;f=17;t=188

    My modem is:

    Conexant HSF V92 56K Data Fax PCI Modem

    PCI Slot 2 (PCI Bus 2, Device 10, Function 0 )

    #8326

    JohnD
    Participant

    You may need to update the modem drivers, if your modem was bundled with a computer (dell for example) you should check with the manufacturers Support site to determine if any updated modem drivers are available for Download.

    #8327

    placedebtnow
    Member

    OK. I swapped out the modem with a different one from another Dell. So far in 2 hours the TAPI error has not popped up.

    But, I tested the incoming ability and noticed one time that the fax picked up and hung up immediately. I dont know if thats a bad sign. Or maybe I have to change some setting in winfax?

    #8328

    JohnD
    Participant

    @placedebtnow wrote:

    OK. I swapped out the modem with a different one from another Dell. So far in 2 hours the TAPI error has not popped up.

    But, I tested the incoming ability and noticed one time that the fax picked up and hung up immediately. I dont know if thats a bad sign. Or maybe I have to change some setting in winfax?

    I wouldn’t worry about that 1 time, unless its frequent with many incoming faxes (that are actually faxes)

    plus since you changed the modem its possible the modem is handling incoming calls differently. (voice modem, etc.)

    #8329

    placedebtnow
    Member

    Unfortunately, It keeps happening. Every 10 or so incoming faxes it freezes while receiving. If I hit cancel the window, it asks if I want to cancel but the receiving window doesn’t go away. The only way I can get it to start receiving again is by forcefully making it quit.

    The good news is, the TAPI error doesn’t come up anymore. I guess I’m making progress. 🙂

    Please help. Thanks again in advance.

    #8330

    admin
    Keymaster

    since you’ve swapped modems I suggest posting new details on the modem that is now being used along with the current settings in WinFax for the modem.

    #8331

    placedebtnow
    Member

    HI, It seems after a few weeks of testing I’m still missing a few incoming faxes. I had my voip provider come into our building and check all of the lines and everything looks perfect to them.

    My modem settings are:
    Port: Com 4
    Max port speed: 9600

    winfax modem settings:
    HCF 56k Modem TAPI port Active
    Communication Port TAPI Initialize at 19200 (its either that or 2400, i cant select anything in between)
    Modem Type: Class 1

    I use w2k english

    thanks again for you help

    #8332

    admin
    Keymaster

    try setting to modem to use com3 if no other device is using com3

    #8333

    placedebtnow
    Member

    COM3 and COM4 is not an option. Only COM1 is selectable.

    #8334

    placedebtnow
    Member

    Nevermind.. I selected COM1 and it gave an error.. I went to choose TAPI again and all of a sudden COM4 was available. I switched it to COM4 as a test .. (did you want me to select com4 or com3? com4 is the com port the modem is set to.)

    I’ll report back to let you know if it helps.

    Sorry for the double post.. I cannot edit my original post.

    #8335

    admin
    Keymaster

    you can’t change the com port where the modem is located in the WinFax setup, this setting only tells WinFax which modem to use.

    To change the com port of the modem, you need to do this in Windows control panel settings for the modem.

    Usually, it is recommended to use Com3 as the port if no other device is using this port. Once this is setup, you can then select Com3 or TAPI in WinFax.

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.