Fax Software

Community Forums

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2703
    Anonymous
    Member

    Hi, I have a W2K server sent up with WinFax v10 installed as a Host, and a W2K professional set up with WinFax v10 as a client. I log in as Administrator on the client machine and can send faxes no problem with file attachments. The minute I log in as a normal user I can send faxes but not with any file attachments, any ideas

    #4590
    Anonymous
    Member

    Kinda solved it myself, but I’d like to thank erric also about his posting on unique file attachments.

    Here’s my solution:

    oh I was set up in a domain environment.

    So I created a domain local group on the Domain Controller, and added my WinFax Users to this. On the Workstation I added this group to the local Administrators group. Perhaps not the best solution, I’m going to try power users and see if that works. And hey presto it works
    .

    #4591
    admin
    Keymaster

    Hi DrT glad that worked out for you

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.