Fax Software

Community Forums

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4130

    Winfax 10 hung up while installing, I’ve downloaded and run Winfax Tools and done all the quick fixes including the required reboots and I still have the same problem I originally had. Most entries in Program Setup crash immediately and the few things I think I’m getting a change to ‘stick’ with don’t really. No change was accepted when I next start the program. I can fax, but it is requiring a lot of tinkering with especially not being able to set my own number and area code or phone dialing rules. I’ve used version 8 for years with no problems, my whole company uses Winfax still but I was the last holdout on upgrading to version 10. Now I’m really regretting it. : (

    #9316
    admin
    Keymaster

    what version of Windows are you using? and what version of WinFax PRO 10? (10.03 10.02 10.01 or 10.0)
    did you install WinFax as an Administrator (or as a user with Administrator privledges) ?
    Do you use another language or keyboard settings in Windows?

    #9317

    Windows XP Home SP3, Winfax Pro 10.0.2001.910, installed as user with Administrator privileges, I do not use any other language or keyboard settings (US English) although recognition of such is enabled.
    I am using Winfax Tools version 1.0.40 and have used the following quick fixes, Compatibility Check, Winfax No Pages Fix, Fix Entry Problem, Fix Viewer DLL Security and Set Default Fax View. I do not seem to having any major problems other than the Entry Problems. I think all else would be working as it should if I were able to make the necessary changes to all of the setup items there and ‘make them stick’ I’m fairly certain I could then import all of my old logs from version 8 and have full access to my files and records again.

    Thanks in advance for any help you can provide.

    #9318
    admin
    Keymaster

    Try the “Fix Entry Problem” steps again, but this time if the “Turn off Advanced Text Services” option is enabled, turn it off. If it is disabled, go ahead and enable it. Then click Apply, then OK.

    Under suplemental language support, in Regional and Languages Options, Languages Tab.
    uncheck Install fles for complex script and right-left languages and the option Install files for East-Asian languages, uncheck this.

    Click Apply, then OK.

    Restart the computer.

    #9319

    : ) OK, I did that, Advanced Text services was disabled and I enabled it, turned off complex script and east-asian languages as well.

    I have been able to finish all the settings and caller options I need for Winfax, seems to be sticking and dialing out OK. Receiving calls just fine now. Phonebook entries are OK as well.

    One problem arose immediately, not with Winfax but I assume from turning off some of my language options … My MS Word crashes now immediately upon opening it. Wondering if I should remove and reinstall Office or if it is going to be safe to just enable the complex script options and languages and see if that fixes Word and does not mess with Winfax any longer?

    I do have to use the recognition of foreign languages for work in both email and Word, but not in Winfax. I do not reply in any language other than English though.

    Thanks again for any help you can give!

    #9320
    admin
    Keymaster

    You can try turning the language options back on, and see if Word continues to give you a problem when starting. You may have a Word add-in installed that requires those language options and it is failing on start-up. WinFax should continue to operate normally.

    #9321

    OK, tried that and Winfax is still working but Word is still crashing. The rest of the Office Suite is working OK but I think I’ll just try an uninstall on Word and do a fresh install. Thanks again!

    #9322
    admin
    Keymaster

    you can try starting Word without any add-ons & templates, this can tell you if the crash is due to an add-on.
    http://support.microsoft.com/kb/210565

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.