Fax Software

Community Forums

This topic contains 7 replies, has 0 voices, and was last updated by  Anonymous 16 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2858

    sadinw
    Member

    I just installed the demo of the Getfaxing Word macro, and I’m having problems doing a mail merge from word.

    Couple of points:

    1. This is Word 2002 on WinME. I DO suffer from the SDK bugs on WinXP, which is why I installed WinME.

    2. The Symantec merge macro works in this configuration. I tried Getfaxing because the Symantec macro has problems working with Concord Internet fax, and one of your moderators suggested I try it in response to my posting on the Concord forum here (see that posting for a rundown on those problems).

    3. My Getfaxing problems…

    I ran the setup macro and specified use “Internet “
    I ran the merge macro, filled iin the first name and fax fields, selected three attachment files, and started the merge. I get the Winfax Send screen with the first merge document in it just fine, but there’s no fax number filled in and no attachment pages. When I clicked “cancel” on the Send screen, the merge aborted without sending the second or third fax.

    The merge works just fine to paper, and the Symantec macro worked fine to this point (my problems dealt with the interaction between the SDK and the Send screen and how Internet faxing was selected).

    Please advise. Thanks

    #5027

    Anonymous
    Member

    We will be releasing an update to the macro to fix a few bugs that were discovered, mainly on some systems we were getting reports of “Member record not found” errors, and the first merge is displayed in the send dialog box. We have modified the merge process so it no longer displays the send dialog, we have also included a feature to Pause the merge during the merge process.

    Hopefully this release should fix the problem you are experiencing.

    We should have this released on Monday March 4 as an replacement wfword2k.dot file. We expect it to be available as a installable download within the next couple of weeks.

    #5028

    sadinw
    Member

    Thanks. I really want this fix.

    Where can I find the .DOT version? I only see the (old) .exe version.

    #5029

    Anonymous
    Member

    New features:
    – Fixes possible 1594 error “Collection does not exist” problem found on some PCs
    – Added ability to pause or cancel merge process while merging faxes.

    download this replacement file
    wfword2k.dot
    replace your existing wfword2k.dot file (found either in your startup or template path) with this one:

    (link removed, outdated)

    Please let us know if you continue to see the 1594 error, or other problems

    Thank you.

    #5030

    sadinw
    Member

    Got it and it works! I can send my faxes via Concord!!!

    Thanks

    #5031

    Anonymous
    Member

    Excellent, thanks for the feedback!

    #5032

    sadinw
    Member

    I should add that I paid for the macro tonight, too. Now if only you folks could get around the 10.02 & WinXP fiasco so I didn’t have to switch to WinME to fax, I’d be thrilled

    (Yes, I know you can’t REALLY fix their SDK bugs, but it would sure be nice if you could).

    #5033

    Anonymous
    Member

    Thanks Wayne, If we could..we definately would fix it.

    Might want to leave feedback with Symantec regarding the bugs. If enough people do, they might look at it.

    http://service1.symantec.com/DISCUSS/SUPPORT/feedback2.nsf/product+feedback

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.