Fax Software

Community Forums

This topic contains 8 replies, has 0 voices, and was last updated by  admin 8 years, 1 month ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #4091

    jfreeman
    Member

    I’m sure I’m missing a very simple step but after configuring Winfax 10.04 on to a new client I have everything set up and working. I am using the host/client networking feature. On the host, I have checked the box “Use this Winfax Pro Station as a fax sharing host”. If I log out or restart the computer, when I start Winfax I get a message saying “This machine has been configured to host fax sharing by other machines. Fax sharing must be disabled in order to use Winfax locally” and Winfax will not start up. I then have to use Winfax Tools to start the controller. If I do not log out I can exit and restart Winfax without any problems.

    #9151

    admin
    Keymaster

    You’ll need to reset the Fax Sharing component device in WinFax.

    On the Host PC:

    In Setup, under “Modems & Communications Devices”
    Select the “Fax Sharing ” option .
    Click Remove.
    It will remove this “Fax Sharing” device from the list, and you’ll see that WinFax will automatically add it back again .

    You should now be able to start WinFax without this message, and the Host sharing should continue to work.

    #9152

    jfreeman
    Member

    Great. Thank you.

    #9153

    jfreeman
    Member

    Still having a problem. When I go to Modems and Communication and highlight Winfax Pro Fax Sharing, remove is greyed out and I cannot remove it. Only the modem is configured, Winfax Pro Fax Sharing is not configured. If I try to configure it I can’t because the client is already configured as a host. What steps do I need to take in order to remove and re-add it?

    #9154

    admin
    Keymaster

    @jfreeman wrote:

    Still having a problem. When I go to Modems and Communication and highlight Winfax Pro Fax Sharing, remove is greyed out and I cannot remove it. Only the modem is configured, Winfax Pro Fax Sharing is not configured. If I try to configure it I can’t because the client is already configured as a host. What steps do I need to take in order to remove and re-add it?

    Does port next to “WinFax PRO Fax Sharing” show as “” or is there something listed there, or is it blank?
    WinFax “thinks” it is configured due to settings in the registry.

    You can try this: (assuming Remove is greyed out, and WinFax PRO Fax Sharing is shown as “” or something else.

    In WinFax Tools, click on Install & Setup Tools.
    Click on Enable/Disable Host.
    Disable the Host.

    Go back to Modems & Communications Devices in WinFax PRO setup.

    Click on Add.
    Click on “Other”
    Click “WinFax PRO Fax Sharing”
    Click Next.
    Click Finish. (don’t enter an IP address or computer)
    WinFax should say initial fax sharing complete, click Finish again.
    Click Cancel on dialing settings.

    You should now see “WinFax PRO Fax Sharing” in the list, and the port should be blank.
    You should now be able to select it , and click Remove.
    “WinFax PRO Fax Sharing” should now show as “” and unchecked.

    Now we can enable the Host again,
    In WinFax Tools, click on Install & Setup Tools.
    Click on Enable/Disable Host.
    Enable the Host.

    #9155

    jfreeman
    Member

    Your assumptions were all correct. The port next to “Winfax PRO Fax Sharing” was and was unchecked. I followed your instructions while logged in as an administrator and the problem persists. I have tried several times and each time everything works as you have instructed but once I log off, log back in or restart the client, I cannot start Winfax. What do you recommend next?

    #9156

    admin
    Keymaster

    When you initially log in, do you have WFXSWTCH.EXE active in the list of known fax tasks (displayed in the bottom window of WinFax Tools)? as well as the task WFXSNT40.EXE?
    The only reason that I can guess right now why you would continue to see this error message is because WFXSWTCH.EXE is not being loaded automatically at startup.
    Try “Fix Startup Error Messages” in WinFax Tools (under Install & Setup Tools). This will allow you to add WFXSWTCH.EXE to the Windows startup group if it is not currently loaded when you start Windows.

    If that doesn’t work (or you already had WFXSWTCH.EXE and WFXSNT40.EXE active), then there may be a problem with the applied 10.04 update with mixed (incompatible versions) of these files or a problem with the Host settings. Did you update from a version 10.03? What does WinFax Info in WinFax Tools report?

    #9157

    jfreeman
    Member

    That fixed it. For whatever reason, both WFXSWTCH.EXE and WFXSNT40.EXE are not in the list of fax tasks when the computer is started. The Winfax tool corrected it and all is working. Thank you.

    #9158

    admin
    Keymaster

    Glad to hear that worked out.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.